Subject: Re: A Man that Refused to Die & A System that Delays, Denies & Hopes That you Die

From: Antoinette Wrafter <[email-masked]>
Date: Fri, 30 Sep 2022 13:04:35 +0100

Oh right well at least it is sent on and being looked at

On Fri, 30 Sep 2022, 10:23 Nick Moloney, <[email-masked]> wrote:

> What a week,
>
> The HSE are unable to argue with me and have it sent it to the Board of
> Directors.
>
> The HSE are gobshites.
>
> Nick.
>
> Begin forwarded message:
>
> *From: *"ULHOSPITALS, CEO" <[email-masked]>
> *Subject: **RE: A Man that Refused to Die & A System that Delays, Denies
> & Hopes That you Die*
> *Date: *30 September 2022 at 09:54:38 IST
> *To: *Nick Moloney <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>, CeoToComplaints <
> [email-masked]>, "ULHOSPITALS, CEO" <[email-masked]>
>
> Good Morning Nick,
>
> I trust this email finds you well.
>
> In relation to your email below and attached correspondence, we have
> forwarded your email communication to the relevant Directorates who will
> revert.
>
> Kind regards,
>
> Allison O'Neill
>
> Allison O'Neill, Business Support, CEO Department, UL Hospitals Group.
> Grúpa Ospidéal OL , Áras Geata na Cathrach, Páirc  Ghnó  an Ráithín,
> Luimneach  V94 H9YE
> UL Hospitals Group, City Gate House, Raheen Business Park, Raheen,
> Limerick, V94 H9YE
>
> [email-masked] Tel: 061 485073 www.ulh.ie | @ulhospitals
> Values in Action Champion - 'Our behaviour is our value, so value your
> behaviour'
>
>
> -----Original Message-----
> From: Nick Moloney <[email-masked]>
> Sent: Friday 30 September 2022 09:00
> To: ULHOSPITALS, CEO <[email-masked]>
> Cc: [email-masked]; CeoToComplaints <[email-masked]>; Gloster,
> Bernard <[email-masked]>
> Subject: Re: A Man that Refused to Die & A System that Delays, Denies &
> Hopes That you Die
>
> Good morning Allison,
>
> Any news for me.
>
> Nick.
>
>
>
>
> Need information and advice on COVID-19? Go to www.hse.ie/coronavirus<
> https://www.hse.ie/coronavirus>
>
>
>
>
> ---------- Forwarded message ----------
> From: Nick Moloney <[email-masked]>
> To: "ULHOSPITALS, CEO" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>, "Gloster, Bernard" <
> [email-masked]>
> Bcc:
> Date: Tue, 20 Sep 2022 13:30:31 +0000
> Subject: A Man that Refused to Die & A System that Delays, Denies & Hopes
> That you Die
>
>
>
> Good afternoon Colette,
>
>
>
> I wish to make a "*formal* *complaint"* with regards Professor Dominic
> Harmon, Dr John O’ Donnell and Dr Bruce O’ Donnell.
>
>
>
> I have gone through the system to try and find some form of resolution but
> as of today there has been none forthcoming and no one willing to provide
> assistance.
>
>
>
> Everything contained within the file attached can be verified.
>
>
>
> I look forward to hearing from you.
>
>
>
> Kind regards,
>
>
>
> Nick.
>
>
>
>
>

---

From: Antoinette Wrafter <[email-masked]>
Date: Fri, 30 Sep 2022 13:04:35 +0100