Subject: RE: ULHG-COM.4338 / CEO REF 07784

From: "ULHOSPITALS, CEO" <[email-masked]>
Date: Mon, 17 Oct 2022 09:49:23 +0000

Dear Mr Moloney,

Thank you for the confirmation.

Kind regards,

Michelle Shinnors
[Logo]
Michelle Shinnors, CEO Department, UL Hospitals Group
Grúpa Ospidéal OL , Áras Geata na Cathrach, Páirc  Ghnó  an Ráithín, Luimneach  V94 H9YE
UL Hospitals Group, City Gate House, Raheen Business Park, Raheen, Limerick, V94 H9YE

[email-masked]|<mailto:[email-masked]%7C> Tel: 061 482598 www.ulh.ie<https://scanner.topsec.com/?u=http%3A%2F%2Fwww.ulh.ie%2F&d=2120&r=show&t=e3a91511de5a85e4d23183b05dd06e75a1bc4658> | @ulhospitals
Values in Action Champion – ‘Our behaviour is our value, so value your behaviour’ 

From: Nick Moloney <[email-masked]>
Sent: Monday 17 October 2022 10:27
To: ULHOSPITALS, CEO <[email-masked]>
Subject: Re: ULHG-COM.4338 / CEO REF 07784

Hi Allison,

It is a Security Signature and  I attach a screenshot so that you may see what it is.

Kind regards,

Nick.

On 17 Oct 2022, at 10:16, ULHOSPITALS, CEO <[email-masked]<mailto:[email-masked]>> wrote:

Nick, the attachment I cannot open it. Is this relevant.

Kind regards,

Allison O’Neill

Allison O’Neill, Business Support, CEO Department, UL Hospitals Group.
Grúpa Ospidéal OL , Áras Geata na Cathrach, Páirc  Ghnó  an Ráithín, Luimneach  V94 H9YE
UL Hospitals Group, City Gate House, Raheen Business Park, Raheen, Limerick, V94 H9YE

[email-masked]<mailto:[email-masked]> Tel: 061 485073 www.ulh.ie<http://www.ulh.ie> | @ulhospitals
Values in Action Champion – ‘Our behaviour is our value, so value your behaviour’

-----Original Message-----
From: Nick Moloney <[email-masked]<mailto:[email-masked]>>
Sent: Monday 17 October 2022 10:14
To: ULHOSPITALS, CEO <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Gloster, Bernard <[email-masked]<mailto:[email-masked]>>; CeoToComplaints <[email-masked]<mailto:[email-masked]>>; Deborah O'Brien <[email-masked]<mailto:[email-masked]>>
Subject: Re: ULHG-COM.4338 / CEO REF 07784

Thank you Allison,

Kind regards,

Nick.

On 17 Oct 2022, at 09:47, ULHOSPITALS, CEO <[email-masked]<mailto:[email-masked]>> wrote:

Dear Mr Moloney,

I wish to acknowledge receipt of your correspondence of the 17th October 2022.

We will follow up with the relevant personnel in relation to the content outlined in your email below.

Kind regards,

Allison O'Neill

Allison O'Neill, Business Support, CEO Department, UL Hospitals Group.
Grúpa Ospidéal OL , Áras Geata na Cathrach, Páirc  Ghnó  an Ráithín,
Luimneach  V94 H9YE UL Hospitals Group, City Gate House, Raheen
Business Park, Raheen, Limerick, V94 H9YE

[email-masked]<mailto:[email-masked]> Tel: 061 485073
https://scanner.topsec.com/?d=1527&r=show&u=www.ulh.ie&t=1318f262206b27667740ccd7125e030896841680 | @ulhospitals Values in Action Champion - 'Our behaviour is our value, so value your behaviour'

-----Original Message-----
From: Nick Moloney <[email-masked]<mailto:[email-masked]>>
Sent: Monday 17 October 2022 09:00
To: ULHOSPITALS, CEO <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Gloster,
Bernard <[email-masked]<mailto:[email-masked]>>; CeoToComplaints
<[email-masked]<mailto:[email-masked]>>; Deborah O'Brien <[email-masked]<mailto:[email-masked]>>
Subject: ULHG-COM.4338 / CEO REF 07784

Good morning Allison,

As you are aware the HSE Policy for the Management of Service User Feedback was thrown out the window by the HSE.

I believe this saga has come full circle but I stillI require Rectification of my Medical Records and Redress.

Kind regards,

Nick.

Need information and advice on COVID-19? Go to
https://scanner.topsec.com/?d=1527&r=show&u=www.hse.ie%2Fcoronavirus&t
=6bc38652095e7bf78d1a82db8f54aa5ad359b1b5<https://scanner.topsec.com/?
d=1527&r=show&u=https%3A%2F%2Fwww.hse.ie%2Fcoronavirus&t=ceec0a7bd0b1f
730294db0447d2a0c1ad2741351<https://scanner.topsec.com/?%0bd=1527&r=show&u=https%3A%2F%2Fwww.hse.ie%2Fcoronavirus&t=ceec0a7bd0b1f%0b730294db0447d2a0c1ad2741351>>

Need information and advice on COVID-19? Go to www.hse.ie/coronavirus<https://www.hse.ie/coronavirus<http://www.hse.ie/coronavirus%3chttps:/www.hse.ie/coronavirus>>
<signature.asc>

Need information and advice on COVID-19? Go to www.hse.ie/coronavirus<https://www.hse.ie/coronavirus>

---

From: Nick Moloney <[email-masked]>
Date: Mon, 17 Oct 2022 10:27:03 +0100

Hi Allison,

Kind regards,

Nick.

> On 17 Oct 2022, at 10:16, ULHOSPITALS, CEO <[email-masked]> wrote:
> 
> [email-masked] Tel: 061 485073 www.ulh.ie | @ulhospitals
> Cc: [email-masked]; [email-masked]; Gloster, Bernard <[email-masked]>; CeoToComplaints <[email-masked]>; Deborah O'Brien <[email-masked]>
>> On 17 Oct 2022, at 09:47, ULHOSPITALS, CEO <[email-masked]> wrote:
>> 
>> Dear Mr Moloney,
>> 
>> [email-masked] Tel: 061 485073
>> Cc: [email-masked]; [email-masked]; Gloster,
>> Bernard <[email-masked]>; CeoToComplaints
>> <[email-masked]>; Deborah O'Brien <[email-masked]>
>> 730294db0447d2a0c1ad2741351>
> 
> 
>

---

From: "ULHOSPITALS, CEO" <[email-masked]>
Date: Mon, 17 Oct 2022 09:16:03 +0000

Kind regards,

Allison O’Neill

-----Original Message-----
From: Nick Moloney <[email-masked]>
Sent: Monday 17 October 2022 10:14
To: ULHOSPITALS, CEO <[email-masked]>
Cc: [email-masked]; [email-masked]; Gloster, Bernard <[email-masked]>; CeoToComplaints <[email-masked]>; Deborah O'Brien <[email-masked]>
Subject: Re: ULHG-COM.4338 / CEO REF 07784

Thank you Allison,

Kind regards,

Nick.

---

From: Nick Moloney <[email-masked]>
Date: Mon, 17 Oct 2022 10:14:21 +0100

Thank you Allison,

Kind regards,

Nick.

> Values in Action Champion - 'Our behaviour is our value, so value your behaviour'
>

---

From: "ULHOSPITALS, CEO" <[email-masked]>
Date: Mon, 17 Oct 2022 08:47:11 +0000

Dear Mr Moloney,

Kind regards,

Allison O'Neill

-----Original Message-----
From: Nick Moloney <[email-masked]>
Sent: Monday 17 October 2022 09:00
To: ULHOSPITALS, CEO <[email-masked]>
Cc: [email-masked]; [email-masked]; Gloster, Bernard <[email-masked]>; CeoToComplaints <[email-masked]>; Deborah O'Brien <[email-masked]>
Subject: ULHG-COM.4338 / CEO REF 07784

Good morning Allison,

Kind regards,

Nick.

---

From: Nick Moloney <[email-masked]>
Date: Mon, 17 Oct 2022 09:00:14 +0100

Good morning Allison,

Kind regards,

Nick.