Subject: Re: RE: HRNIU224155

From: Nick Moloney <[email-masked]>
Date: Mon, 28 Aug 2023 15:37:33 +0100

Thank you for getting in touch.
 
This is an automated response to let you know that I’ve received your request.
 
For any requests, I will communicate with you when the request is completed or if I need anything else.
 
Kind regards,

Nick.

On 9 Feb 2023, at 09:09, Kim Inglis <[email-masked]> wrote:

> Dear Nick,
> 
> I would like to acknowledge receipt of your email.
> 
> Thank you
> 
> Kim Inglis
> 
> FSS | Rannóg Achmhainní Daonna | Aonad Náisiúnta Imscrúduithe | Sráid  Bective | Ceanannas | Co. na Mí |A82 NX32| Fón: 046 9251790 | R-phost: [email-masked]| www.hse.ie
> 
> 
> HSE | Human Resources Division | National Investigations Unit | Bective Street  |  Kells  |  Co. Meath |A82 NX32| Tel: 046 9251790 | Email: [email-masked] | www.hse.ie
> 
> 
> Tabhair faoi deara go gcaithfear gach cumarsáid a bhaineann le himscrúdú a threorú chuig  [email-masked]
> Please note that all investigation related communication should be directed to [email-masked]
> 
> Foirmeacha an Aonad Náisiúnta Imscrúduithe ar fáil anseo:
> To view the National Investigations Unit, Suite of Forms, Click Here
> 
> Straitéis i leith Daoine sna Seirbhísí Sláinte 2019-2024, Leaders in People Services, ar fáil anseo:
> To view the Health Services People Strategy 2019-2024, Leaders in People Services, Click here
> 
> Sonraí Teagmhála um Thacaíocht Dínite san Ionad Oibre, ar fáil anseo:
> To view Dignity at Work Support Contact Information, Click here
> 
> Seirbhís Idirghabhála Feidhmiúcháin na Seirbhíse Sláinte ar fáil anseo:
> To view the Health Service Executive Mediation Service, Click here
> 
> Tá freagracht ag Gach Duine as RGCS, ar fáil anseo:
> GDPR is Everyone’s Responsibility, Click here
> 
> 
> Information in this email (including attachments) is confidential. It is intended for receipt and consideration only by the intended recipient. If you are not an addressee or intended recipient, any use, dissemination, distribution, disclosure, publication or copying of information contained in this email is strictly prohibited. Opinions expressed in this email may be personal to the author and are not necessarily the opinions of the HSE. If this email has been received by you in error we would be grateful if you could immediately notify the ICT Service Desk by telephone at +353 46 9282600 or by email to [email-masked] and thereafter delete this e-mail from your system
>  Please consider the Environment before printing this e-mail.
> 
> 
> -----Original Message-----
> From: Nick Moloney <[email-masked]>
> Sent: Tuesday 7 February 2023 09:00
> To: Kim Inglis <[email-masked]>
> Cc: Dhrul Hospitals <[email-masked]>; CEO ULHOSPITALS <[email-masked]>; CEO Office <[email-masked]>; [email-masked]; [email-masked]; Bernard Gloster <[email-masked]>
> Subject: HRNIU224155
> 
> Good morning Kim,
> 
> This is to confirm I have received you letter’s "Interview with Human Resources Investigator", "Strictly Private and Confidential ", "Confidentiality Agreement” on the 3 February 2023 and following my complaint on the 26 January 2021.
> 
> Based on the content and tone of your letters, it seems to be a ruse rather than an interview, for example: "Please bring any documentation for example diaries, journals, copies of files or records, cotemporaneous notes etc. to the interview, in addition you may also bring with you any other information that you think might be useful to the investigation.”.
> 
> I have already sent details of everything on numerous occasions at this stage and hand delivered them in person on the 21 February 2022 and posted to Stephen Donnelly’s, Paul Reid’s and UL Hospitals Tweets on the 9 May 2022 and Is this not Open Disclosure on my part and which I was forced to throw confidentiality out the window.
> 
> The Protected Disclosures Act 2014 and The Protected Disclosures (Amendment) Act 2022 are not relevant but I understand your intentions.
> 
> If you would permit me to make a suggestion, would it not be more constructive for the Investigator Gerry O’ Neill to complete his own investigation without the need for my investigation and before the need to disclose any information prior to his own investigation or is it normal to try and put the cart before the horse.
> 
> From what I have been put through with these doctors, Professor Dominic Harmon, Dr John O’ Donnell, Dr Bruce O’ Donnell and the aftermath within the system, I now find it impossible to believe that I can Place My Trust In Care but I know you understand this from previous correspondence and that I have tried everything possible to find a resolution using my own Open Disclosure.
> 
> With this in mind, it is my absolute believe that this is in the Public’s Best Interest.
> 
> I trust the above information is of assistance to you.
> 
> My kind regards,
> 
> 
> Nick.
> 
> 
> Enc.
> 
> 
> 
> 
> 
> Need information and advice on COVID-19? Go to www.hse.ie/coronavirus<https://www.hse.ie/coronavirus>
> 
> ________________________________
> "Tá an fhaisnéis sa ríomhphost seo (ceangaltáin san áireamh) faoi rún. Baineann sé leis an té ar seoladh chuige amháin agus tá sé ar intinn go bhfaighfidh siadsan amháin é agus gurb iadsan amháin a dhéanfaidh breithniú air. Más rud é nach tusa an duine ar leis é, tá cosc iomlán ar aon fhaisnéis atá ann, a úsáid, a chraobhscaoileadh, a scaipeadh, a nochtadh, a fhoilsiú, ná a chóipeáil . Seains gurb iad tuairimí pearsanta an údar atá san ríomhphost agus nach tuairimí FSS iad.
> 
> Má fuair tú an ríomhphost seo trí dhearmad, bheadh muid buíoch dá gcuirfeá in iúil don Deasc Seirbhísí ECT ar an nguthán ag +353 818 300300<tel:%2B353%20818%20300300> nó ar an ríomhphost chuig [email-masked]<mailto:[email-masked]> agus ansin glan an ríomhphost seo ded' chóras."
> 
> 
> 
> "Information in this email (including attachments) is confidential. It is intended for receipt and consideration only by the intended recipient. If you are not an addressee or intended recipient, any use, dissemination, distribution, disclosure, publication or copying of information contained in this email is strictly prohibited. Opinions expressed in this email may be personal to the author and are not necessarily the opinions of the HSE.
> 
> If this email has been received by you in error we would be grateful if you could immediately notify the ICT Service Desk by telephone at +353 818 300300<tel:%2B353%20818%20300300> or by email to [email-masked]<mailto:[email-masked]> and thereafter delete this e-mail from your system"
> 
> ________________________________
> 
>

---

From: Nick Moloney <[email-masked]>
Date: Wed, 29 Mar 2023 10:16:56 +0000

FYI

---------- Forwarded message ---------
From: Nick Moloney <[email-masked]>
Date: Tue, 7 Feb 2023 at 10:00
Subject: HRNIU224155
To: <[email-masked]>
Cc: <[email-masked]>, ULHOSPITALS, CEO <[email-masked]>, <
[email-masked]>, <[email-masked]>, <
[email-masked]>, Gloster, Bernard <[email-masked]>

Good morning Kim,

This is to confirm I have received you letter’s "Interview with Human
Resources Investigator", "Strictly Private and Confidential ",
"Confidentiality Agreement” on the 3 February 2023 and following my
complaint on the 26 January 2021.

Based on the content and tone of your letters, it seems to be a ruse rather
than an interview, for example: "Please bring any documentation for example
diaries, journals, copies of files or records, cotemporaneous notes etc. to
the interview, in addition you may also bring with you any other
information that you think might be useful to the investigation.”.

I have already sent details of everything on numerous occasions at this
stage and hand delivered them in person on the 21 February 2022 and posted
to Stephen Donnelly’s, Paul Reid’s and UL Hospitals Tweets on the 9 May
2022 and Is this not Open Disclosure on my part and which I was forced to
throw confidentiality out the window.

The Protected Disclosures Act 2014 and The Protected Disclosures
(Amendment) Act 2022 are not relevant but I understand your intentions.

If you would permit me to make a suggestion, would it not be more
constructive for the Investigator Gerry O’ Neill to complete his own
investigation without the need for my investigation and before the need to
disclose any information prior to his own investigation or is it normal to
try and put the cart before the horse.

>From what I have been put through with these doctors, Professor Dominic
Harmon, Dr John O’ Donnell, Dr Bruce O’ Donnell and the aftermath within
the system, I now find it impossible to believe that I can Place My Trust
In Care but I know you understand this from previous correspondence and
that I have tried everything possible to find a resolution using my own
Open Disclosure.

With this in mind, it is my absolute believe that this is in the Public’s
Best Interest.

My kind regards,

Nick.

Enc.

---

From: Kim Inglis <[email-masked]>
Date: Thu, 9 Feb 2023 09:09:30 +0000

Dear Nick,

Thank you

Kim Inglis

-----Original Message-----
From: Nick Moloney <[email-masked]>
Sent: Tuesday 7 February 2023 09:00
To: Kim Inglis <[email-masked]>
Cc: Dhrul Hospitals <[email-masked]>; CEO ULHOSPITALS <[email-masked]>; CEO Office <[email-masked]>; [email-masked]; [email-masked]; Bernard Gloster <[email-masked]>
Subject: HRNIU224155

Good morning Kim,

My kind regards,

Nick.

Enc.

---

From: Nick Moloney <[email-masked]>
Date: Tue, 7 Feb 2023 09:00:24 +0000

Good morning Kim,

My kind regards,

Nick.

Enc.