Subject: Re: Registered Post

From: Nick Moloney <[email-masked]>
Date: Thu, 15 Dec 2022 09:01:00 +0000

Good morning Donal,

Thank you for you email.

Open Disclosure...

I received your email on 14 November 2022.

I received your Registered Docket on 15 November 2022, attached.

I received a call from Suzanne Begley 6 December 2022, attached:

"How are you, Suzanne Begley is my name, I’m calling from the University Hospital in Limerick, I’m just looking for an email oh sorry a home address please to verify correspondence that I want to send out to you in the post.

I’m calling from the University Hospital in Limerick.

Say that again please, I can barely hear you, I apologise

Ok, can you hear me,  It’s my side that is bad, I’m looking for your home address for this correspondence that I want to issue to yourself and that’s from ourselves here in the hospital.

It’s correspondence that is going to be issued to yourself

And can you email it to me

I can yes, what’s your email address

[email-masked]

Ok, That’s [email-masked] and can I take your home address as well so that I can also send in the post for you."

I had to check the telephone number to find out where she was calling from, attached.

14 December 2022, received Registered Docket for collection a letter, attached.

I Checked the first Registered Docket with RL548357444IE, attached.

I checked the second Registered Docket with LD537227633BE, attached.

I also checked  An Post "Redeliveries can take approximately 3 to 5 working days to be delivered”.

I received your email dated 14 December 2022, (Below) which confirms to me that after I spoke with Suzanne Begley on the 6 December 2022, Suzanne resent your letter via registered post again.

Which does not reassure me to place my trust in care.

Kind regards,

Nick.

> Begin forwarded message:
> 
> From: "Carroll, Donal" <[email-masked]>
> Subject: RE: Registered Post
> Date: 14 December 2022 at 14:21:22 GMT
> To: Nick Moloney <[email-masked]>
> 
> Dear Mr Moloney,
> 
> The document which was registered to you was the same document I attach and had previously issued to you by email on 14/11/2022.
> 
> See other attachment for returned email which An Post failed to deliver.
> 
> To confirm both the email and the hard copy(posted versions) were exactly the same.
> 
> Regards
> Donal
> 
> From: Nick Moloney <[email-masked] <mailto:[email-masked]>>
> Sent: Wednesday 14 December 2022 12:36
> To: Carroll, Donal <[email-masked] <mailto:[email-masked]>>
> Subject: Fwd: Registered Post
> 
> 
> 
> 
> Begin forwarded message:
> 
> From: Nick Moloney <[email-masked] <mailto:[email-masked]>>
> Subject: Registered Post
> Date: 14 December 2022 at 11:54:48 GMT
> To: "ULHOSPITALS, CEO" <[email-masked] <mailto:[email-masked]>>
> Cc: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>, "Gloster, Bernard" <[email-masked] <mailto:[email-masked]>>
> 
> Good morning,
> 
> Please see attached file.
> 
> Kind regards,
> 
> Nick.
> 
> 
> 
> Need information and advice on COVID-19? Go to www.hse.ie/coronavirus <https://www.hse.ie/coronavirus>￼￼￼￼￼￼￼￼

---

From: "Carroll, Donal" <[email-masked]>
Date: Wed, 14 Dec 2022 14:21:22 +0000

Dear Mr Moloney,

Regards
Donal

From: Nick Moloney <[email-masked]>
Sent: Wednesday 14 December 2022 12:36
To: Carroll, Donal <[email-masked]>
Subject: Fwd: Registered Post

Begin forwarded message:

From: Nick Moloney <[email-masked]<mailto:[email-masked]>>
Subject: Registered Post
Date: 14 December 2022 at 11:54:48 GMT
To: "ULHOSPITALS, CEO" <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, "Gloster, Bernard" <[email-masked]<mailto:[email-masked]>>

Good morning,

Kind regards,

Nick.

Need information and advice on COVID-19? Go to www.hse.ie/coronavirus<https://www.hse.ie/coronavirus>

Subject: Trust in care preliminary screening outcome
From: "Carroll, Donal" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Mon, 14 Nov 2022 10:40:41 +0000

Dear Mr Moloney,

Please find attached communication in relation to your recent complaint raised with the University Limerick Hospital Group and outcome of the preliminary screening under the trust in care policy.

Regards

Donal

Donal Carroll
General Manager Peri Operative Directorate | University Limerick Hospitals Group | Limerick
Tel: 061 485022 | Email: [email-masked]<mailto:[email-masked]>

---

From: Nick Moloney <[email-masked]>
Date: Wed, 14 Dec 2022 12:35:31 +0000

> To: "ULHOSPITALS, CEO" <[email-masked]>
> Cc: [email-masked], [email-masked], [email-masked], "Gloster, Bernard" <[email-masked]>
> 
> Good morning,
> 
￼