Subject: Re: ULHG-COM.4894

From: Nick Moloney <[email-masked]>
Date: Mon, 8 May 2023 09:00:05 +0100

Good morning Zoe,

I would like to confirm that I received your email dated the 5 May 2023 and have noted the contents contained within:

"Your Service Your Say  Stage 2. Formal Investigation - what to expect.pdf”

"ULHG-COM.4894.pdf”

I also give my consent to access my medical notes.

Kind regards,

Nick.

> On 5 May 2023, at 15:16, Mulcahy, Zoe <[email-masked]> wrote:
> 
> Dear Mr. Moloney,  Please see attached correspondence in relation to your complaint, our ref: ULHG-COM.4894
>  Yours sincerely,
>  Complaints Department,
> Quality and Patient Safety Department,
> UL Hospitals Group,
> Loughmore Avenue,
> Raheen Business Park,
> Limerick
> V94P7X9
> Need information and advice on COVID-19? Go to www.hse.ie/coronavirus<Your Service Your Say  Stage 2. Formal Investigation - what to expect.pdf><ULHG-COM.4894.pdf>

---

From: "Mulcahy, Zoe" <[email-masked]>
Date: Fri, 5 May 2023 14:16:38 +0000

Dear Mr. Moloney,

Please see attached correspondence in relation to your complaint, our ref: ULHG-COM.4894

Yours sincerely,

Complaints Department,

Need information and advice on COVID-19? Go to www.hse.ie/coronavirus<https://www.hse.ie/coronavirus>