Subject: A Man that Refused to Die & A System that Delays, Denies & Hopes That you Die

From: CHO Midwest <[email-masked]>
Date: Mon, 26 Sep 2022 14:12:20 +0000

Dear Mr Moloney,

Thanks you for your email below and attached correspondence.  As none of the issues outlined in your correspondence fall under my remit I am not is a position to progress this request any further.

Kind Regards
Margaret

Margaret Costello, A/Chief Officer, HSE Mid West Community Healthcare

Pauline White, Business Manager, Chief Officer's Department | HSE Mid-West Community Healthcare | 3rd Floor, 98 Henry Street, Limerick V94 P8YT | Tel: 061 292685 | Mobile 086 8509736  Email:  [email-masked]<mailto:[email-masked]>
[HSE Mid West Logo-01 (2)]

From: Nick Moloney <[email-masked]>
Sent: Tuesday 20 September 2022 14:32
To: CHO Midwest <[email-masked]>
Subject: Fwd: A Man that Refused to Die & A System that Delays, Denies & Hopes That you Die

Begin forwarded message:

From: Nick Moloney <[email-masked]<mailto:[email-masked]>>
Subject: A Man that Refused to Die & A System that Delays, Denies & Hopes That you Die
Date: 20 September 2022 at 14:30:31 IST
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

Good afternoon Colette,

I wish to make a "formal complaint" with regards Professor Dominic Harmon, Dr John O’ Donnell and Dr Bruce O’ Donnell.

I have gone through the system to try and find some form of resolution but as of today there has been none forthcoming and no one willing to provide assistance.

Everything contained within the file attached can be verified.

I look forward to hearing from you.

Kind regards,

Nick.

Need information and advice on COVID-19? Go to www.hse.ie/coronavirus<https://www.hse.ie/coronavirus>

________________________________
"Tá an fhaisnéis sa ríomhphost seo (ceangaltáin san áireamh) faoi rún. Baineann sé leis an té ar seoladh chuige amháin agus tá sé ar intinn go bhfaighfidh siadsan amháin é agus gurb iadsan amháin a dhéanfaidh breithniú air. Más rud é nach tusa an duine ar leis é, tá cosc iomlán ar aon fhaisnéis atá ann, a úsáid, a chraobhscaoileadh, a scaipeadh, a nochtadh, a fhoilsiú, ná a chóipeáil . Seains gurb iad tuairimí pearsanta an údar atá san ríomhphost agus nach tuairimí FSS iad.

Má fuair tú an ríomhphost seo trí dhearmad, bheadh muid buíoch dá gcuirfeá in iúil don Deasc Seirbhísí ECT ar an nguthán ag +353 818 300300<tel:%2B353%20818%20300300> nó ar an ríomhphost chuig [email-masked]<mailto:[email-masked]> agus ansin glan an ríomhphost seo ded' chóras."

"Information in this email (including attachments) is confidential. It is intended for receipt and consideration only by the intended recipient. If you are not an addressee or intended recipient, any use, dissemination, distribution, disclosure, publication or copying of information contained in this email is strictly prohibited. Opinions expressed in this email may be personal to the author and are not necessarily the opinions of the HSE.

If this email has been received by you in error we would be grateful if you could immediately notify the ICT Service Desk by telephone at +353 818 300300<tel:%2B353%20818%20300300> or by email to [email-masked]<mailto:[email-masked]> and thereafter delete this e-mail from your system"

________________________________

---

From: Nick Moloney <[email-masked]>
Date: Tue, 20 Sep 2022 14:32:20 +0100

> To: [email-masked]
> Cc: [email-masked], [email-masked]
> 
> Good afternoon Colette,
>