Subject: Re: Re: HRNIU224155

From: Nick Moloney <[email-masked]>
Date: Mon, 28 Aug 2023 15:37:27 +0100

Thank you for getting in touch.
 
This is an automated response to let you know that I’ve received your request.
 
For any requests, I will communicate with you when the request is completed or if I need anything else.
 
Kind regards,

Nick.

On 7 Apr 2023, at 14:42, Antoinette Wrafter <[email-masked]> wrote:

> Hi Nicky,
> 
> No bother, yes you are right to be nice and are right to leave it in their hands now. 
> 
> I will not pick up the letter from the post office so no bother at all. 
> 
> Hope you are still having a great time and recovering from the winter. 
> 
> Thanks
> Antoinette
> 
> On Fri 7 Apr 2023, 2:14 p.m. Nick Moloney, <[email-masked]> wrote:
> 
> Hi Antoinette,
> 
> This is the letter that is attached that I received yesterday evening, 
> 
> I replied this morning and as you will see they were trying to antagonise me, it seems to be their only strategy now but it’s not working for them.
> 
> The bullet points below are lies that I can prove so I just wanted them to know that I know.
> 
> I also turned it around so that I would assist them rather than participating and showing my willingness to help.
> 
> Can’t wait to see what they say now.
> 
> Nick.
> 
> From: Nick Moloney <[email-masked]>
> Sent: Friday, April 7, 2023 9:00 a.m.
> To: DHRUL Hospitals <[email-masked]>
> Cc: Gloster, Bernard <[email-masked]>; [email-masked] <[email-masked]>
> Subject: Re: HRNIU224155
>  
> 
> Good morning Lorraine,
> 
> Many thanks for reaching out on the 6 April 2023 and the information contained within.
> 
> I would be happy to extend my offer from the 6 March 2023 to Bernard Gloster and I would like to offer the HSE Investigator an opportunity to meet me on a date after the 23 April 2023.
> 
> Please allow me the courtesy of noting:
> 	•	The appropriate process to address your complaint is the HSE Trust In Care Policy.
> 	•	The National Investigations Team under this Policy.
> 	•	Given that this matter is under investigation.
> 	•	Due Process is afforded to both you and the respondent.
> 	•	I note you did not attend a meeting scheduled for the 15 February 2023.
> 	•	You were offered an alternative date to meet on the 29 March 2023, which I also note that you did not attend.
> I will leave this open opportunity for the investigator to meet me and also this opportunity will always be open to assist in what ever way I am able to do so.
> 
> I trust this information is helpful to you.
> 
> My kind regards,
> 
> 
> Nick.
> 
> 
> From: DHRUL Hospitals <[email-masked]>
> Sent: Thursday, April 6, 2023 4:25 p.m.
> To: [email-masked] <[email-masked]>
> Subject: HRNIU224155
>  
> Dear Mr. Moloney,
>  
> Please see attached correspondence from Ms. Lorraine Rafter for your information.
>  
> Regards,
>  
> Lorraine Rafter
>  
> 
> Lorraine Rafter, Group Director of HR
> UL Hospitals Group, University Hospital Limerick, City Gate House, Raheen Business Park,V94 H9YE
> [email-masked] Tel: 061 482787
> www.ulh.ie | @ulhospitals
> Values in Action Champion – ‘Our behaviour is our value, so value your behaviour’ 

> 
>  
>  
> 
>  
>  
> Need information and advice on COVID-19? Go to www.hse.ie/coronavirus

---

From: Nick Moloney <[email-masked]>
Date: Mon, 28 Aug 2023 15:37:24 +0100

Kind regards,

Nick.

On 12 Apr 2023, at 19:18, Antoinette Wrafter <[email-masked]> wrote:

> Okay will it piss them off? 
> 
> On Wed 12 Apr 2023, 7:03 p.m. Nick Moloney, <[email-masked]> wrote:
> I sent this today, Just to piss them off.
> 
> Nick.
> 
> ---------- Forwarded message ---------
> Date: Wed 12 Apr 2023, 15:31
> Subject: Re: HRNIU224155
> Cc: Gloster, Bernard <[email-masked]>, [email-masked] <[email-masked]>
> 
> 
> 
> Good afternoon Lorraine,
> 
> My mother’s anniversary is tomorrow and I was just wondering if this would be a suitable post to Tweet:
> 
> 1/5 - A person is diagnosed with a condition that they actually do not have, this leads to improper treatment which involves a persons condition being mishandled by medical professionals, and which provide incorrect treatments, treatments which cause the person to suffer more…
> 
> 2/5 - serious health conditions and even death. Negligent diagnosis is not a mistake, it is deliberate and criminal action and to follow with cover ups and lies to hide these callous actions, is shameful to say the least for the person & the medical diagnosis for the families.
> 
> IMG_0703.jpeg - Attached 
> 
> 3/5 - The tags: @LorraineRafter1 @BernardGloster @rwmedicalennis 
> @bruceodonnell @DominicHarmon13 @DonnellyStephen @paulreiddublin @colettecowan1 @ULHospitals @HSELive @CMOIreland @HIQA @roinnslainte @careexperience @HSE_HR @PeopleofHSE @hseie @HSEvalues @MedCouncilIRL 
> 
> 4/5 - Bunny Moloney - 13 April 2011 @leovaradkar @MichealMartinTD @SimonHarrisTD
> @SimonHarrisTD @HMcEntee @SuzanneBegley #patientcentered #INOR #PatientExperience 
> 
> 
> IMG_1231.jpeg- Attached 
> 
> 5/5 -  *False & Negligent Diagnosis @DominicHarmon13
> 
> 
> IMG_1232.jpeg - Attached 
> 
> Your in put would be appreciated.
> 
> Kind regards,
> 
> Nick.
> 
> 
> 
> 
> Sent: Friday, April 7, 2023 9:00:19 AM

---

From: Nick Moloney <[email-masked]>
Date: Mon, 28 Aug 2023 15:37:22 +0100

Kind regards,

Nick.

On 12 Apr 2023, at 19:48, Antoinette Wrafter <[email-masked]> wrote:

> Okay, no bother.
> 
> What date are you coming home? 
> 
> On Wed 12 Apr 2023, 7:30 p.m. Nick Moloney, <[email-masked]> wrote:
> 
> For sure as they know it is true and the letter from her was the third time they omitted John & Bruce O’ Donnell. "Due Process is afforded to both you and the respondent".
> 
> They have also tried to use the Your Service Your Say Policy last week before this letter and that is all up on Twitter, and after I sent the email last Friday they have been checking Google Maps in case I would put it up there as the numbers that have viewed my contributions have increased by well over a thousand in the last few days.
> 
> Waiting till I get home before I start putting anything on Google Maps to see if they will respond first.
> 
> From: Antoinette Wrafter <[email-masked]>
> Sent: Wednesday, April 12, 2023 6:18 p.m.
> To: Nick Moloney <[email-masked]>
> Subject: Re: HRNIU224155
>

---

From: Nick Moloney <[email-masked]>
Date: Mon, 28 Aug 2023 15:37:10 +0100

Kind regards,

Nick.

On 12 Apr 2023, at 20:01, Antoinette Wrafter <[email-masked]> wrote:

> Ok
> 
> On Wed 12 Apr 2023, 7:51 p.m. Nick Moloney, <[email-masked]> wrote:
> On the 22 of April I will arrive in Dublin at around 22.20 
> 
> Sent: Wednesday, April 12, 2023 6:48:22 PM

---

From: Antoinette Wrafter <[email-masked]>
Date: Wed, 12 Apr 2023 20:01:54 +0100

Ok

On Wed 12 Apr 2023, 7:51 p.m. Nick Moloney, <[email-masked]> wrote:

> ------------------------------
> *From:* Antoinette Wrafter <[email-masked]>
> *Sent:* Wednesday, April 12, 2023 6:48:22 PM
> *To:* Nick Moloney <[email-masked]>
> *Subject:* Re: HRNIU224155
>
> Okay, no bother.
>
> For sure as they know it is true and the letter from her was the third
> time they omitted John & Bruce O’ Donnell. "Due Process is afforded to both
> you and the respondent".
>
> They have also tried to use the Your Service Your Say Policy last week
> before this letter and that is all up on Twitter, and after I sent the
> email last Friday they have been checking Google Maps in case I would put
> it up there as the numbers that have viewed my contributions have increased
> by well over a thousand in the last few days.
>
> ------------------------------
> *From:* Antoinette Wrafter <[email-masked]>
> *Sent:* Wednesday, April 12, 2023 6:18 p.m.
> *To:* Nick Moloney <[email-masked]>
> *Subject:* Re: HRNIU224155
>
> From: *Nick Moloney* <[email-masked]>
> 1/5 - A person is diagnosed with a condition that they actually do not
> have, this leads to improper treatment which involves a persons condition
> being mishandled by medical professionals, and which provide incorrect
> treatments, treatments which cause the person to suffer more…
>
> 2/5 - serious health conditions and even death. Negligent diagnosis is not
> a mistake, it is deliberate and criminal action and to follow with cover
> ups and lies to hide these callous actions, is shameful to say the least
> for the person & the medical diagnosis for the families.
>
> IMG_0703.jpeg - Attached
>
> @bruceodonnell @DominicHarmon13 @DonnellyStephen @paulreiddublin
> @colettecowan1 @ULHospitals @HSELive @CMOIreland @HIQA @roinnslainte
> @careexperience @HSE_HR @PeopleofHSE @hseie @HSEvalues @MedCouncilIRL
>
> ------------------------------
> *From:* Nick Moloney <[email-masked]>
> *Sent:* Friday, April 7, 2023 9:00:19 AM
> *To:* DHRUL Hospitals <[email-masked]>
> *Cc:* Gloster, Bernard <[email-masked]>; [email-masked] <
> [email-masked]>
> *Subject:* Re: HRNIU224155
>
> Good morning Lorraine,
>
> I would be happy to extend my offer from the 6 March 2023 to Bernard
> Gloster and I would like to offer the HSE Investigator an opportunity to
> meet me on a date after the 23 April 2023.
>
>    - The appropriate process to address your complaint is the HSE Trust
>    In Care Policy.
>    - The National Investigations Team under this Policy.
>    - Given that this matter is under investigation.
>    - Due Process is afforded to both you and the respondent.
>    - I note you did not attend a meeting scheduled for the 15 February
>    2023.
>    - You were offered an alternative date to meet on the 29 March 2023, which
>    I also note that you did not attend.
>
> I will leave this open opportunity for the investigator to meet me and
> also this opportunity will always be open to assist in what ever way I am
> able to do so.
>
> ------------------------------
> *From:* DHRUL Hospitals <[email-masked]>
> *Sent:* Thursday, April 6, 2023 4:25 p.m.
> *To:* [email-masked] <[email-masked]>
> *Subject:* HRNIU224155
>
>
> Dear Mr. Moloney,
>
>
>
> *Lorraine Rafter, Group Director of HR*
>
> [email-masked] <[email-masked]%7C> Tel: 061 482787
>
> *www.ulh.ie
> <https://scanner.topsec.com/?t=1318f262206b27667740ccd7125e030896841680&u=www.ulh.ie&r=show&d=1527>
> *| @ulhospitals
>
> *Values in Action Champion – ‘Our behaviour is our value, so value your
> behaviour’* [image: Description: Description: Description: Description:
>
>
>
>
>
> [image: Description: Description: Description: Description:
> cid:[email-masked]][image: Description: Description:
>
>
>
>
>

---

From: Nick Moloney <[email-masked]>
Date: Wed, 12 Apr 2023 18:51:21 +0000

________________________________

Okay, no bother.

On Wed 12 Apr 2023, 7:30 p.m. Nick Moloney, <[email-masked]<mailto:[email-masked]>> wrote:
For sure as they know it is true and the letter from her was the third time they omitted John & Bruce O’ Donnell. "Due Process is afforded to both you and the respondent".

Waiting till I get home before I start putting anything on Google Maps to see if they will respond first.
________________________________
From: Antoinette Wrafter <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, April 12, 2023 6:18 p.m.
To: Nick Moloney <[email-masked]<mailto:[email-masked]>>
Subject: Re: HRNIU224155

On Wed 12 Apr 2023, 7:03 p.m. Nick Moloney, <[email-masked]<mailto:[email-masked]>> wrote:
I sent this today, Just to piss them off.

Nick.

---------- Forwarded message ---------
From: Nick Moloney <[email-masked]<mailto:[email-masked]>>
Date: Wed 12 Apr 2023, 15:31
Subject: Re: HRNIU224155
To: DHRUL Hospitals <[email-masked]<mailto:[email-masked]>>
Cc: Gloster, Bernard <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>

Good afternoon Lorraine,

IMG_0703.jpeg - Attached

IMG_1231.jpeg- Attached

IMG_1232.jpeg - Attached

Kind regards,

Nick.

________________________________
From: Nick Moloney <[email-masked]<mailto:[email-masked]>>
Sent: Friday, April 7, 2023 9:00:19 AM
To: DHRUL Hospitals <[email-masked]<mailto:[email-masked]>>
Cc: Gloster, Bernard <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: Re: HRNIU224155

Good morning Lorraine,

  *   The appropriate process to address your complaint is the HSE Trust In Care Policy.
  *   The National Investigations Team under this Policy.
  *   Given that this matter is under investigation.
  *   Due Process is afforded to both you and the respondent.
  *   I note you did not attend a meeting scheduled for the 15 February 2023.
  *   You were offered an alternative date to meet on the 29 March 2023, which I also note that you did not attend.

My kind regards,

Nick.

________________________________
From: DHRUL Hospitals <[email-masked]<mailto:[email-masked]>>
Sent: Thursday, April 6, 2023 4:25 p.m.
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: HRNIU224155

Dear Mr. Moloney,

Regards,

Lorraine Rafter

[Description: Description: Logo]

[email-masked]<mailto:[email-masked]%7C> Tel: 061 482787

www.ulh.ie<https://scanner.topsec.com/?t=1318f262206b27667740ccd7125e030896841680&u=www.ulh.ie&r=show&d=1527> | @ulhospitals

Values in Action Champion – ‘Our behaviour is our value, so value your behaviour’ [Description: Description: Description: Description: cid:[email-masked]]

[Description: Description: Description: Description: cid:[email-masked]][Description: Description: Description: Description: cid:[email-masked]]

Need information and advice on COVID-19? Go to www.hse.ie/coronavirus<https://www.hse.ie/coronavirus>

---

From: Antoinette Wrafter <[email-masked]>
Date: Wed, 12 Apr 2023 19:48:22 +0100

Okay, no bother.

On Wed 12 Apr 2023, 7:30 p.m. Nick Moloney, <[email-masked]> wrote:

>> 2/5 - serious health conditions and even death. Negligent diagnosis is
>> not a mistake, it is deliberate and criminal action and to follow with
>> cover ups and lies to hide these callous actions, is shameful to say the
>> least for the person & the medical diagnosis for the families.
>>
>> IMG_0703.jpeg - Attached
>>

---

From: Nick Moloney <[email-masked]>
Date: Wed, 12 Apr 2023 18:40:39 +0000

I even posted these which prompted the letter last Thursday

________________________________
From: Nick Moloney <[email-masked]>
Sent: Wednesday, April 12, 2023 6:30:54 PM
To: Antoinette Wrafter <[email-masked]>
Subject: Re: HRNIU224155

Nick.

---------- Forwarded message ---------
From: Nick Moloney <[email-masked]<mailto:[email-masked]>>
Date: Wed 12 Apr 2023, 15:31
Subject: Re: HRNIU224155
To: DHRUL Hospitals <[email-masked]<mailto:[email-masked]>>
Cc: Gloster, Bernard <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>

Good afternoon Lorraine,

IMG_0703.jpeg - Attached

IMG_1231.jpeg- Attached

IMG_1232.jpeg - Attached

Kind regards,

Nick.

Good morning Lorraine,

My kind regards,

Nick.

Dear Mr. Moloney,

Regards,

Lorraine Rafter

---

From: Nick Moloney <[email-masked]>
Date: Wed, 12 Apr 2023 18:30:54 +0000

Nick.

---------- Forwarded message ---------
From: Nick Moloney <[email-masked]<mailto:[email-masked]>>
Date: Wed 12 Apr 2023, 15:31
Subject: Re: HRNIU224155
To: DHRUL Hospitals <[email-masked]<mailto:[email-masked]>>
Cc: Gloster, Bernard <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>

Good afternoon Lorraine,

IMG_0703.jpeg - Attached

IMG_1231.jpeg- Attached

IMG_1232.jpeg - Attached

Kind regards,

Nick.

Good morning Lorraine,

My kind regards,

Nick.

Dear Mr. Moloney,

Regards,

Lorraine Rafter

---

From: Antoinette Wrafter <[email-masked]>
Date: Wed, 12 Apr 2023 19:18:24 +0100

---

From: Nick Moloney <[email-masked]>
Date: Wed, 12 Apr 2023 18:03:19 +0000

Nick.

---------- Forwarded message ---------
From: Nick Moloney <[email-masked]>
Date: Wed 12 Apr 2023, 15:31
Subject: Re: HRNIU224155
To: DHRUL Hospitals <[email-masked]>
Cc: Gloster, Bernard <[email-masked]>, [email-masked] <
[email-masked]>

Good afternoon Lorraine,

My mother’s anniversary is tomorrow and I was just wondering if this would
be a suitable post to Tweet:

IMG_0703.jpeg - Attached

4/5 - Bunny Moloney - 13 April 2011 @leovaradkar @MichealMartinTD
@SimonHarrisTD
@SimonHarrisTD @HMcEntee @SuzanneBegley #patientcentered #INOR
#PatientExperience

IMG_1231.jpeg- Attached

IMG_1232.jpeg - Attached

Kind regards,

Nick.

Good morning Lorraine,

Many thanks for reaching out on the 6 April 2023 and the information
contained within.

   - The appropriate process to address your complaint is the HSE Trust In
   Care Policy.
   - The National Investigations Team under this Policy.
   - Given that this matter is under investigation.
   - Due Process is afforded to both you and the respondent.
   - I note you did not attend a meeting scheduled for the 15 February 2023.
   - You were offered an alternative date to meet on the 29 March 2023, which
   I also note that you did not attend.

I will leave this open opportunity for the investigator to meet me and also
this opportunity will always be open to assist in what ever way I am able
to do so.

My kind regards,

Nick.

Dear Mr. Moloney,

Please see attached correspondence from Ms. Lorraine Rafter for your
information.

Regards,

Lorraine Rafter

UL Hospitals Group, University Hospital Limerick, City Gate House, Raheen
Business Park,V94 H9YE

*www.ulh.ie

---

From: Nick Moloney <[email-masked]>
Date: Wed, 12 Apr 2023 16:07:51 +0000

I listened to you, so I changed the tweet and sent the below to see is it ok before tweeting.
Hahaha, no response yet.

Nick
Sent: Wednesday, April 12, 2023 3:31 p.m.

Good afternoon Lorraine,

IMG_0703.jpeg - Attached

IMG_1231.jpeg- Attached

IMG_1232.jpeg - Attached

Kind regards,

Nick.

Good morning Lorraine,

My kind regards,

Nick.

Dear Mr. Moloney,

Regards,

Lorraine Rafter

---

From: Nick Moloney <[email-masked]>
Date: Wed, 12 Apr 2023 15:31:55 +0000

Good afternoon Lorraine,

IMG_0703.jpeg - Attached

IMG_1231.jpeg- Attached

IMG_1232.jpeg - Attached

Kind regards,

Nick.

Good morning Lorraine,

My kind regards,

Nick.

Dear Mr. Moloney,

Regards,

Lorraine Rafter

---

From: Antoinette Wrafter <[email-masked]>
Date: Fri, 7 Apr 2023 14:42:32 +0100

Hi Nicky,

No bother, yes you are right to be nice and are right to leave it in their
hands now.

Thanks
Antoinette

On Fri 7 Apr 2023, 2:14 p.m. Nick Moloney, <[email-masked]> wrote:

> I replied this morning and as you will see they were trying to antagonise
> me, it seems to be their only strategy now but it’s not working for them.
>
> I also turned it around so that I would assist them rather than
> participating and showing my willingness to help.
>
> *Sent:* Friday, April 7, 2023 9:00 a.m.

---

From: Nick Moloney <[email-masked]>
Date: Fri, 7 Apr 2023 13:14:49 +0000

Hi Antoinette,

Nick.

Good morning Lorraine,

My kind regards,

Nick.

Dear Mr. Moloney,

Regards,

Lorraine Rafter

---

From: Nick Moloney <[email-masked]>
Date: Fri, 7 Apr 2023 09:00:19 +0000

Good morning Lorraine,

My kind regards,

Nick.

Dear Mr. Moloney,

Regards,

Lorraine Rafter

---

From: DHRUL Hospitals <[email-masked]>
Date: Thu, 6 Apr 2023 16:24:56 +0000

Dear Mr. Moloney,

Regards,

Lorraine Rafter

Values in Action Champion - 'Our behaviour is our value, so value your behaviour' [Description: Description: Description: Description: cid:[email-masked]]