Subject: Re: Complaint

From: Nick Moloney <[email-masked]>
Date: Fri, 23 Sep 2022 09:00:00 +0100

Good morning Sabrina,

Thank you for your courtesy in replying to me.

Having read through my file, you will have noticed that I have proven The
Medical Council are a dysfunctional institution.

Therefore,  may I request the contact details for the correct person or
department so that I may redirect.

Many thanks,

Nick.

On 22 Sep 2022, at 12:35, Sabrina Cusack <[email-masked]> wrote:

Dear Mr Moloney,

I wish to acknowledge receipt of your complaint, sent by email to the Chief
Officer on 20.09.2022.

One aspect of  your complaint relates to clinical practise by General
Practitioners. This is outside the remit of Mid West Community Healthcare
and falls within the remit of the Medical Council. Information on making a
formal complaint to the Medical Council is available here:
https://www.medicalcouncil.ie/public-information/making-a-complaint-/

Having read your correspondence in full, I have found that no aspect of
your complaint relates to any service provided by Mid West Community
Healthcare. Therefore, I trust that you will understand, Mid West Community
Healthcare are not in a position to take any further action.

Kind Regards

Sabrina Cusack on behalf of Dave Wrenne

Sabrina Cusack
Staff Officer | QSSI

 Roselawn House, University Business Complex, National Technology Park,
Limerick. V94 6K65.
 Teach Phlasóg na Rós, Coimpléasc Gnó na hOllscoile, An Pháirc Náisiúnta
Teicneolaíochta, Luimneach.

 0871752312 | 061 492160 | [email-masked]

Need information and advice on COVID-19? Go to www.hse.ie/coronavirus

"Tá an fhaisnéis sa ríomhphost seo (ceangaltáin san áireamh) faoi rún.
Baineann sé leis an té ar seoladh chuige amháin agus tá sé ar intinn go
bhfaighfidh siadsan amháin é agus gurb iadsan amháin a dhéanfaidh breithniú
air. Más rud é nach tusa an duine ar leis é, tá cosc iomlán ar aon
fhaisnéis atá ann, a úsáid, a chraobhscaoileadh, a scaipeadh, a nochtadh, a
fhoilsiú, ná a chóipeáil . Seains gurb iad tuairimí pearsanta an údar atá
san ríomhphost agus nach tuairimí FSS iad.
Má fuair tú an ríomhphost seo trí dhearmad, bheadh muid buíoch dá gcuirfeá
in iúil don Deasc Seirbhísí ECT ar an nguthán ag +353 818 300300 nó ar
an ríomhphost chuig [email-masked] agus ansin glan an ríomhphost seo
ded' chóras."

"Information in this email (including attachments) is confidential. It is
intended for receipt and consideration only by the intended recipient. If
you are not an addressee or intended recipient, any use, dissemination,
distribution, disclosure, publication or copying of information contained
in this email is strictly prohibited. Opinions expressed in this email may
be personal to the author and are not necessarily the opinions of the HSE.

If this email has been received by you in error we would be grateful if you
could immediately notify the ICT Service Desk by telephone at +353 818
300300 or by email to [email-masked] and thereafter delete this e-mail
from your system"

---

From: Sabrina Cusack <[email-masked]>
Date: Thu, 22 Sep 2022 11:35:29 +0000

Dear Mr Moloney,

I wish to acknowledge receipt of your complaint, sent by email to the Chief Officer on 20.09.2022.

One aspect of  your complaint relates to clinical practise by General Practitioners. This is outside the remit of Mid West Community Healthcare and falls within the remit of the Medical Council. Information on making a formal complaint to the Medical Council is available here: https://www.medicalcouncil.ie/public-information/making-a-complaint-/<https://scanner.topsec.com/?d=1527&r=show&u=https%3A%2F%2Fwww.medicalcouncil.ie%2Fpublic-information%2Fmaking-a-complaint-%2F&t=6095ad067158e891d55468d1331e8862561f5697>

Having read your correspondence in full, I have found that no aspect of your complaint relates to any service provided by Mid West Community Healthcare. Therefore, I trust that you will understand, Mid West Community Healthcare are not in a position to take any further action.

Kind Regards

Sabrina Cusack
Staff Officer | QSSI

 Roselawn House, University Business Complex, National Technology Park, Limerick. V94 6K65.
 Teach Phlasóg na Rós, Coimpléasc Gnó na hOllscoile, An Pháirc Náisiúnta Teicneolaíochta, Luimneach.

[HSE Mid West Logo]

Need information and advice on COVID-19? Go to www.hse.ie/coronavirus<https://www.hse.ie/coronavirus>

________________________________
"Tá an fhaisnéis sa ríomhphost seo (ceangaltáin san áireamh) faoi rún. Baineann sé leis an té ar seoladh chuige amháin agus tá sé ar intinn go bhfaighfidh siadsan amháin é agus gurb iadsan amháin a dhéanfaidh breithniú air. Más rud é nach tusa an duine ar leis é, tá cosc iomlán ar aon fhaisnéis atá ann, a úsáid, a chraobhscaoileadh, a scaipeadh, a nochtadh, a fhoilsiú, ná a chóipeáil . Seains gurb iad tuairimí pearsanta an údar atá san ríomhphost agus nach tuairimí FSS iad.

Má fuair tú an ríomhphost seo trí dhearmad, bheadh muid buíoch dá gcuirfeá in iúil don Deasc Seirbhísí ECT ar an nguthán ag +353 818 300300<tel:%2B353%20818%20300300> nó ar an ríomhphost chuig [email-masked]<mailto:[email-masked]> agus ansin glan an ríomhphost seo ded' chóras."

"Information in this email (including attachments) is confidential. It is intended for receipt and consideration only by the intended recipient. If you are not an addressee or intended recipient, any use, dissemination, distribution, disclosure, publication or copying of information contained in this email is strictly prohibited. Opinions expressed in this email may be personal to the author and are not necessarily the opinions of the HSE.

If this email has been received by you in error we would be grateful if you could immediately notify the ICT Service Desk by telephone at +353 818 300300<tel:%2B353%20818%20300300> or by email to [email-masked]<mailto:[email-masked]> and thereafter delete this e-mail from your system"

________________________________