Subject: RE: Patient Advocacy

From: "Info@patientadvocacyservice" <[email-masked]>
Date: Mon, 19 Jun 2023 13:48:13 +0000

Dear Nick

Thank you for contacting the Patient Advocacy Service.  

The Patient Advocacy Service is independent, free, and confidential. We provide information and support to people who want to make a formal complaint about the care they have experienced in a public acute hospital or a nursing home through the HSE 'Your Service, Your Say'  (YSYS) complaints policy.  This is stage 2 of YSYS which is where our remit sits.

https://www.patientadvocacyservice.ie/

https://www.citizensinformation.ie/en/health/health-system/making-a-complaint-about-the-health-service-executive/

The email you sent to us was very detailed and it took some time to review it as per our remit.  

There appear to be two separate matters.  

The first matter is an historical complaint and is outside of our remit. We do not support complaints in relation to a matter subject to legal proceedings;  one based solely clinical judgement; an action taken on the advice of a person exercising clinical judgment; a matter relating to recruitment or appointments; a matter relating to the Social Welfare Act; a matter subject of appeal under Section 60 Civil Registration Act 2004; a matter that could prejudice an investigation by An Garda Síochana; complaints against GP's or Chemists; GSOC or a matter that has been brought before any other complaints procedure established by law.

The second matter appears to be with regard to a presentation to an Emergency Department for which you seem to have received a response and have appealed to an internal reviewer.   This is stage 3 of  'YSYS.  Your correspondence also shows that you engaged with the Office of the Ombudsman which is stage 4 of YSYS.  Our Service would have signposted you to both stage 3 and stage 4 of YSYS.

Since you have already engaged in a complaint process, a suggestion is that you consider contacting the person you were in correspondence with for stage 3 to ask for an update and timeline on their response to you.

A further suggestion is that you consider contacting the person you were in correspondence in the Office of the Ombudsman for a similar update.  You could ask if there is a case to be investigated and if a case officer has been assigned.  

The Patient Advocacy Service is an empowerment advocacy service and does not provide a representative advocacy service.  

The Patient Advocacy Service will not be retaining any of your details as there is no reason or need for us to do so.
 
I am sorry that there is nothing further we can do to assist you.  

Regards, 

Mary Jacob
Advocacy Team Leader 
If this email has been received by you in error, we would be grateful if you could immediately notify the Patient Advocacy Service by telephone 0818 293003 or by email to [email-masked] and thereafter delete this email from your system

-----Original Message-----
From: Nick Moloney <[email-masked]> 
Sent: Tuesday, June 13, 2023 4:22 PM
To: Info@patientadvocacyservice <[email-masked]>
Subject: Patient Advocacy

Good afternoon,

I was wondering if I could apply for advocate.

I attach details for your attention.

Kind regards,

Nick.

---

From: Nick Moloney <[email-masked]>
Date: Tue, 13 Jun 2023 16:21:36 +0100

Good afternoon,

Kind regards,

Nick.