Subject: Re: Call for public inquiry

From: Nick Moloney <[email-masked]>
Date: Tue, 27 Dec 2022 10:20:48 +0000

Hi Richard,

Apologies for the second email so soon but I thought you may want to listen to the call with Suzanne Begley dated 6 December 2022.

I hope you can hear what they attempted to do.

Kind regards,

Nick.

> On 27 Dec 2022, at 10:09, Nick Moloney <[email-masked]> wrote:
> 
> Good morning Richard and Happy Christmas to you.
> 
> I have read the article in the Limerick Leader dated the 27 December 2022 and believe the following may be of use to you.
> 
> I have reported serious incidents to University Hospital Limerick but as you will see, they have put their efforts into covering these up.
> 
> I sent them this last email dated 15 December 2022 and I have not received a reply as of yet but I do understand that this is Christmas time.
> 
> If you are unable to see all the files, I can resend them individually to you.
> 
> I would be more than grateful for any assistance that you may be able to provide.
> 
> My kind regards,
> 
> Nick.
> 
> 
> <Re Registered Post.pdf><A Man that Refused to Die & A System that Delays, Denies & Hopes That you Die.pdf>

---

From: Nick Moloney <[email-masked]>
Date: Tue, 27 Dec 2022 10:09:38 +0000

My kind regards,

Nick.