Subject: Re: CEO REF: 07784 - Relevant Areas.

From: Nick Moloney <[email-masked]>
Date: Mon, 27 Mar 2023 14:26:13 +0000

Please see that attached Image.jpeg

Kind regards,

Nick.
________________________________
From: Nick Moloney <[email-masked]>
Sent: Monday, March 27, 2023 8:59:47 AM
To: CeoToComplaints <[email-masked]>
Subject: Re: CEO REF: 07784 - Relevant Areas.

Good morning,

It has been 14 days since I received an email from Kim Meyer who said the relevant areas would respond to me directly. I have not received an email from any such areas.

My sister has informed me that a collection docket has been received to my house, I am currently not there and as such am unable to collect.

>From past experience with The National Investigation Team, I understand that this is from the Relevant Areas.

Please inform the Relevant Areas that email is the only way to contact me at the moment.

Regards,

Nick.
________________________________
From: CeoToComplaints <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, March 21, 2023 2:06:57 PM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: CEO REF: 07784

Dear Mr. Moloney,

I wish to acknowledge receipt of your email dated 20th March 2023 to the CEO’s office and thank you for same.

In accordance with the HSE’s Your Service Your Say, the Management of Service User Feedback for Comments, Compliments and Complaints policy, your correspondence has been forwarded to the relevant areas who will respond to you directly.

Kind regards,

Lisa.

Lisa McCormack

Assistant Staff Officer I Oifigeach Foirne Cúnta

Oifig Náisiúnta FnaSS – Do Sheirbhís, Do Thuairim, Teach Darach, Ascail na Teile, Páirc na Mílaoise, An Nás, Co. Chill Dara, W91 KDC2

HSE National Your Service Your Say Office, Oak House, Limetree Avenue, Millennium Park, Naas, Co Kildare, W91 KDC2

045 880429  |  [email-masked]<mailto:[email-masked]>

===========

IMPORTANT

===========

Information in this e-mail (including attachments) may be confidential. It is intended for receipt and consideration only by the intended recipient. If you are not the intended recipient, any use, dissemination, disclosure, publication or copying of information contained in this e-mail (including attachments) is strictly prohibited. Opinions expressed in this e-mail may be personal to the author and are not necessarily the opinions of the Health Service Executive. If this e-mail has been received by you in error, please notify the sender and then delete the email from your system.

From: Nick Moloney <[email-masked]<mailto:[email-masked]>>
Sent: Monday 20 March 2023 09:05
To: Bernard Gloster <[email-masked]<mailto:[email-masked]>>
Cc: CEO ULHOSPITALS <[email-masked]<mailto:[email-masked]>>; CEO Office <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: Open Disclosure - Relevant Areas

CAUTION: This email originated from outside of the organisation. Do not click links or open attachments unless you recognise the sender and know the content is safe.

Good morning,

Further to my email dated the 15 March 2023, it is clear to the reasons why Margaret Mulhall

has failed to respond to my email on the 8 March 2023 and the reply I received from Kim Meyer dated the 13 March 2023 shows the tactics that yee have undertaken.

I attach a link<https://scanner.topsec.com/?d=2120&r=show&u=https%3A%2F%2Fwww.ennisparish.com%2Fdeathnotices%2Fann-moloney-nee-brigdale%2F&t=a38fe09cbecdc77944d62e2513d1b1dd66260357> of my mother’s death notice on Ennis Parish web site, her doctor at the time, if you would care to guess was none other than Dr. John O’ Donnell. He diagnosed her with Ataxia prior to her death but this has never been confirmed or clarified by Dr Michael Hennessy or Dr. Ray Murphy as per records from Dr. Michael Hennessy dated the 23 September 2009. My Mother died on the 13 April 2011 while under the care of Dr. John O’ Donnell.

The false and deliberate mistreatment from Professor Dominic Harmon, Dr. John O’ Donnell and Dr. Bruce O’ Donnell leaves me with no option but to pursue justice for all the victims of Dr. John O’ Donnell and Professor Dominic Harmon from the past and all the future victims of Professor Dominic Harmon and Dr. Bruce O’ Donnell in the future.

Regards,

Nick.

________________________________

From: Nick Moloney <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, March 15, 2023 2:39 p.m.
To: Gloster, Bernard <[email-masked]<mailto:[email-masked]>>
Cc: ULHOSPITALS, CEO <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: Re: Open Disclosure - Relevant Areas

Good afternoon

I received correspondence on foot of my email below from Margaret Mulhall of CEO Complaints.

I attach thread of these correspondence to date, so that you are kept in the loop.

I await to hear from the relevant areas that Kim Meyer has suggested.

Kind regards,

Nick.

[PDF file]<https://scanner.topsec.com/?d=2120&r=show&u=https%3A%2F%2Fdrive.google.com%2Ffile%2Fd%2F1NcxxzUOd_YjxhfjHr7gvSgOFInQwppTb%2Fview%3Fusp%3Ddrivesdk&t=4e635b1f18b5fc8fe140b7b884f87be369ff3ffc>

CEO REF: 07784.pdf <https://scanner.topsec.com/?d=2120&r=show&u=https%3A%2F%2Fdrive.google.com%2Ffile%2Fd%2F1NcxxzUOd_YjxhfjHr7gvSgOFInQwppTb%2Fview%3Fusp%3Ddrivesdk&t=4e635b1f18b5fc8fe140b7b884f87be369ff3ffc>

On Mon 6 Mar 2023 at 12:44, Nick Moloney <[email-masked]<mailto:[email-masked]>> wrote:

Good morning Bernard and congratulations on your new post.

I have taken some respite from all that I have been through and have been processing these life events also.

I have been asking myself why would all government institutions attempt to cover up the wrong dinings of Professor Dominic Harmon, Dr John O’ Donnell and his son Dr Bruce O’ Donnell, also with the assistance of other Doctors which I can name and provide evidence of.

I have never asked to be placed in this position and have never desired it, open disclosure is all I have done and all that I have tried to achieve.

I am looking for closure from this nightmare and I certainly don’t wish to do so publicly.

If there is anything useful that you may provide me with and which is true then I offer you the opportunity to do so.

My kind regards,

Nick.

Need information and advice on COVID-19? Go to www.hse.ie/coronavirus<https://www.hse.ie/coronavirus>

________________________________
"Tá an fhaisnéis sa ríomhphost seo (ceangaltáin san áireamh) faoi rún. Baineann sé leis an té ar seoladh chuige amháin agus tá sé ar intinn go bhfaighfidh siadsan amháin é agus gurb iadsan amháin a dhéanfaidh breithniú air. Más rud é nach tusa an duine ar leis é, tá cosc iomlán ar aon fhaisnéis atá ann, a úsáid, a chraobhscaoileadh, a scaipeadh, a nochtadh, a fhoilsiú, ná a chóipeáil . Seains gurb iad tuairimí pearsanta an údar atá san ríomhphost agus nach tuairimí FSS iad.

Má fuair tú an ríomhphost seo trí dhearmad, bheadh muid buíoch dá gcuirfeá in iúil don Deasc Seirbhísí ECT ar an nguthán ag +353 818 300300<tel:%2B353%20818%20300300> nó ar an ríomhphost chuig [email-masked]<mailto:[email-masked]> agus ansin glan an ríomhphost seo ded' chóras."

"Information in this email (including attachments) is confidential. It is intended for receipt and consideration only by the intended recipient. If you are not an addressee or intended recipient, any use, dissemination, distribution, disclosure, publication or copying of information contained in this email is strictly prohibited. Opinions expressed in this email may be personal to the author and are not necessarily the opinions of the HSE.

If this email has been received by you in error we would be grateful if you could immediately notify the ICT Service Desk by telephone at +353 818 300300<tel:%2B353%20818%20300300> or by email to [email-masked]<mailto:[email-masked]> and thereafter delete this e-mail from your system"

________________________________

---

From: Nick Moloney <[email-masked]>
Date: Mon, 27 Mar 2023 08:59:47 +0000

Good morning,

Regards,

Nick.

Dear Mr. Moloney,

Kind regards,

Lisa.

Lisa McCormack

===========

IMPORTANT

===========

Good morning,

Regards,

Nick.

Good afternoon

Kind regards,

Nick.

My kind regards,

Nick.

---

From: CeoToComplaints <[email-masked]>
Date: Tue, 21 Mar 2023 14:06:57 +0000

Dear Mr. Moloney,

Kind regards,

Lisa.

Lisa McCormack

===========
IMPORTANT
===========

Good morning,

Regards,

Nick.

Good afternoon

Kind regards,

Nick.

My kind regards,

Nick.