Subject: Re: FW: CEO REF: 07784

From: Nick Moloney <[email-masked]>
Date: Mon, 13 Mar 2023 15:42:01 +0100

Hi Kim,

Thank you for your email, I appreciate it.

I have been left with no other option now but to seek medical assistance
form else where, please see attached files.

I do however look forward to hearing from the relevant areas.

Kind regards,

Nick.

On Mon 13 Mar 2023 at 15:34, CeoToComplaints <[email-masked]> wrote:

> Dear Mr Moloney,
>
>
>
> I wish to acknowledge receipt of your email dated 6th March 2023 and
> thank you for same.
>
>
>
> In accordance with the HSE’s *Your Service Your Say, the Management of
> Service User Feedback for Comments, Compliments and Complaints* policy,
> your correspondence submitted Monday 6th March has been forwarded to the
> relevant areas who will respond to you directly.
>
>
>
> Yours sincerely,
>
>
>
> *Kim Meyer*
>
> *Assistant Staff Officer I Oifigeach Foirne Cúnta*
>
>
>
> Oifig Náisiúnta FnaSS – Do Sheirbhís, Do Thuairim, Teach Darach, Ascail na
> Teile, Páirc na Mílaoise, An Nás, Co. Chill Dara, W91 KDC2
>
> HSE National Your Service Your Say Office, Oak House, Limetree Avenue,
> Millennium Park, Naas, Co Kildare, W91 KDC2
>
> 045 880429  *|*  [email-masked] <[email-masked]>*
>
>
>
>
> *===========*
>
> *IMPORTANT*
>
> *===========*
>
>
>
> *Information in this e-mail (including attachments) may be confidential.
> It is intended for receipt and consideration only by the intended
> recipient. If you are not the intended recipient, any use, dissemination,
> disclosure, publication or copying of information contained in this e-mail
> (including attachments) is strictly prohibited. Opinions expressed in this
> e-mail may be personal to the author and are not necessarily the opinions
> of the Health Service Executive. If this e-mail has been received by you in
> error, please notify the sender and then delete the email from your system.
> *
>
>
>
>
>
>
>
>
>
> *From:* Nick Moloney <[email-masked]>
> *Sent:* Monday 6 March 2023 11:44
> *To:* Bernard Gloster <[email-masked]>
> *Cc:* CEO ULHOSPITALS <[email-masked]>; CEO Office <
> [email-masked]>; [email-masked];
> [email-masked]
> *Subject:* Open Disclosure
>
>
>
> *CAUTION:* This email originated from outside of the organisation. Do not
> click links or open attachments unless you recognise the sender and know
> the content is safe.
>
>
>
> Good morning Bernard and congratulations on your new post.
>
>
>
> I have taken some respite from all that I have been through and have been
> processing these life events also.
>
>
>
> I have been asking myself why would all government institutions attempt to
> cover up the wrong dinings of Professor Dominic Harmon, Dr John O’ Donnell
> and his son Dr Bruce O’ Donnell, also with the assistance of other Doctors
> which I can name and provide evidence of.
>
>
>
> I have never asked to be placed in this position and have never desired
> it, open disclosure is all I have done and all that I have tried to achieve.
>
>
>
> I am looking for closure from this nightmare and I certainly don’t wish to
> do so publicly.
>
>
>
> If there is anything useful that you may provide me with and which is true
> then I offer you the opportunity to do so.
>
>
>
> My kind regards,
>
>
>
> Nick.
>
>
>
>
>
>
>
>
>
>
>
>
>
> Need information and advice on COVID-19? Go to www.hse.ie/coronavirus
> ------------------------------
> "Tá an fhaisnéis sa ríomhphost seo (ceangaltáin san áireamh) faoi rún.
> Baineann sé leis an té ar seoladh chuige amháin agus tá sé ar intinn go
> bhfaighfidh siadsan amháin é agus gurb iadsan amháin a dhéanfaidh breithniú
> air. Más rud é nach tusa an duine ar leis é, tá cosc iomlán ar aon
> fhaisnéis atá ann, a úsáid, a chraobhscaoileadh, a scaipeadh, a nochtadh, a
> fhoilsiú, ná a chóipeáil . Seains gurb iad tuairimí pearsanta an údar atá
> san ríomhphost agus nach tuairimí FSS iad.
>
> Má fuair tú an ríomhphost seo trí dhearmad, bheadh muid buíoch dá gcuirfeá
> in iúil don Deasc Seirbhísí ECT ar an nguthán ag +353 818 300300 nó ar an
> ríomhphost chuig [email-masked] agus ansin glan an ríomhphost seo
> ded' chóras."
>
>
>
> "Information in this email (including attachments) is confidential. It is
> intended for receipt and consideration only by the intended recipient. If
> you are not an addressee or intended recipient, any use, dissemination,
> distribution, disclosure, publication or copying of information contained
> in this email is strictly prohibited. Opinions expressed in this email may
> be personal to the author and are not necessarily the opinions of the HSE.
>
> If this email has been received by you in error we would be grateful if
> you could immediately notify the ICT Service Desk by telephone at +353
> 818 300300 or by email to [email-masked] and thereafter delete this
> e-mail from your system"
> ------------------------------
>
>
>

---

From: CeoToComplaints <[email-masked]>
Date: Mon, 13 Mar 2023 14:34:19 +0000

Dear Mr Moloney,

I wish to acknowledge receipt of your email dated 6th March 2023 and thank you for same.

In accordance with the HSE’s Your Service Your Say, the Management of Service User Feedback for Comments, Compliments and Complaints policy, your correspondence submitted Monday 6th March has been forwarded to the relevant areas who will respond to you directly.

Yours sincerely,

Kim Meyer
Assistant Staff Officer I Oifigeach Foirne Cúnta

Oifig Náisiúnta FnaSS – Do Sheirbhís, Do Thuairim, Teach Darach, Ascail na Teile, Páirc na Mílaoise, An Nás, Co. Chill Dara, W91 KDC2
HSE National Your Service Your Say Office, Oak House, Limetree Avenue, Millennium Park, Naas, Co Kildare, W91 KDC2
045 880429  |  [email-masked]<mailto:[email-masked]>

===========
IMPORTANT
===========

Information in this e-mail (including attachments) may be confidential. It is intended for receipt and consideration only by the intended recipient. If you are not the intended recipient, any use, dissemination, disclosure, publication or copying of information contained in this e-mail (including attachments) is strictly prohibited. Opinions expressed in this e-mail may be personal to the author and are not necessarily the opinions of the Health Service Executive. If this e-mail has been received by you in error, please notify the sender and then delete the email from your system.

From: Nick Moloney <[email-masked]<mailto:[email-masked]>>
Sent: Monday 6 March 2023 11:44
To: Bernard Gloster <[email-masked]<mailto:[email-masked]>>
Cc: CEO ULHOSPITALS <[email-masked]<mailto:[email-masked]>>; CEO Office <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Open Disclosure

CAUTION: This email originated from outside of the organisation. Do not click links or open attachments unless you recognise the sender and know the content is safe.

I have taken some respite from all that I have been through and have been processing these life events also.

I have been asking myself why would all government institutions attempt to cover up the wrong dinings of Professor Dominic Harmon, Dr John O’ Donnell and his son Dr Bruce O’ Donnell, also with the assistance of other Doctors which I can name and provide evidence of.

I have never asked to be placed in this position and have never desired it, open disclosure is all I have done and all that I have tried to achieve.

I am looking for closure from this nightmare and I certainly don’t wish to do so publicly.

If there is anything useful that you may provide me with and which is true then I offer you the opportunity to do so.

My kind regards,

Nick.

Need information and advice on COVID-19? Go to www.hse.ie/coronavirus<https://www.hse.ie/coronavirus>

________________________________
"Tá an fhaisnéis sa ríomhphost seo (ceangaltáin san áireamh) faoi rún. Baineann sé leis an té ar seoladh chuige amháin agus tá sé ar intinn go bhfaighfidh siadsan amháin é agus gurb iadsan amháin a dhéanfaidh breithniú air. Más rud é nach tusa an duine ar leis é, tá cosc iomlán ar aon fhaisnéis atá ann, a úsáid, a chraobhscaoileadh, a scaipeadh, a nochtadh, a fhoilsiú, ná a chóipeáil . Seains gurb iad tuairimí pearsanta an údar atá san ríomhphost agus nach tuairimí FSS iad.

Má fuair tú an ríomhphost seo trí dhearmad, bheadh muid buíoch dá gcuirfeá in iúil don Deasc Seirbhísí ECT ar an nguthán ag +353 818 300300<tel:%2B353%20818%20300300> nó ar an ríomhphost chuig [email-masked]<mailto:[email-masked]> agus ansin glan an ríomhphost seo ded' chóras."

"Information in this email (including attachments) is confidential. It is intended for receipt and consideration only by the intended recipient. If you are not an addressee or intended recipient, any use, dissemination, distribution, disclosure, publication or copying of information contained in this email is strictly prohibited. Opinions expressed in this email may be personal to the author and are not necessarily the opinions of the HSE.

If this email has been received by you in error we would be grateful if you could immediately notify the ICT Service Desk by telephone at +353 818 300300<tel:%2B353%20818%20300300> or by email to [email-masked]<mailto:[email-masked]> and thereafter delete this e-mail from your system"

________________________________

---

From: Nick Moloney <[email-masked]>
Date: Wed, 8 Mar 2023 10:00:44 +0100

Good morning Margaret,

Thank you for your further email dated 7 March 2023.

Is it not possible to "Ask" for the relevant information that you require
from the source as you are all under the same umbrella, and an example of
this was requested by you on the 19 October 2022, (attached). I also note
that those threads did not end favourably for you or Jimmy Burke at that
time.

These details that you have requested again from me are in the public
domain and I suggest you grab them and which have been placed on two
platforms: Twitter and Google Maps and I attach a screen shot of the Google
Maps Views.

Any issues, please feel free to contact me.

Regards,

Nick.

On Tue 7 Mar 2023 at 16:50, CeoToComplaints <[email-masked]> wrote:

> Dear Mr. Moloney,
>
>
>
> I wish to acknowledge receipt of your further email dated 6th March 2023
> and thank you for same.
>
>
>
> Under the HSE’s *Your Service Your Say, the Management of Service User
> Feedback for Comments, Compliments and Complaints* policy, the role of the
> Your Service Your Say Office is to forward feedback to the appropriate
> named service, who have responsibility for examination of your complaint
> and appropriate follow-up.
>
>
>
> As such, with regard to your correspondence dated March 6th at 11:44am,
> which named three persons can you please advise the name/s of the
> services/hospitals that this feedback relates to. As HSE Your Service Your
> Say is a national office we do not hold information on where individual
> HSE staff members work.
>
>
>
> On receipt of this information we will then forward your correspondence in
> line with the above-mentioned policy.
>
>
>
> Kind regards,
>
> Margaret
>
>
>
> *Margaret Mulhall*
>
> *Staff Officer I Oifigeach Foirne*
>
>
>
> *Sent:* 06 March 2023 16:28
> *To:* CeoToComplaints <[email-masked]>
> *Subject:* Re: CEO REF: 07784
>
>
>
> Hi Margaret,
> Thank you for your email today and I hope you are well.
>
>
>
> The names and the service/hospitals were all sent to HSE.
>
>
>
> If you have any problems with these please let me know and I will do my
> best to help you.
>
>
>
> Kind regards,
>
>
>
> Nick.
>
>
>
>
>
> On Mon 6 Mar 2023 at 16:51, CeoToComplaints <[email-masked]>
> wrote:
>
> Dear Mr. Moloney,
>
>
>
> Further to your communication to the Office of the Chief Executive
> Officer, I would like to thank you for contacting his office on 6th March
> 2023.
>
>
>
> In relation to your correspondence, can you please advise the name/s of
> the services/hospitals that your feedback relates to. In accordance with
> the HSE’s *Your Service Your Say, the Management of Service User Feedback
> for Comments, Compliments and Complaints* policy, your correspondence
> will then be forwarded to the appropriate named service for their
> examination and appropriate follow-up.
>
>
>
> Kind regards,
>
> Margaret
>
>
>
> *Margaret Mulhall*
>
> *Staff Officer I Oifigeach Foirne*
>
>
>
> <https://scanner.topsec.com/?d=2120&r=show&u=https%3A%2F%2Fwww.hse.ie%2Fcoronavirus&t=ceec0a7bd0b1f730294db0447d2a0c1ad2741351>

---

From: CeoToComplaints <[email-masked]>
Date: Tue, 7 Mar 2023 15:50:07 +0000

Dear Mr. Moloney,

I wish to acknowledge receipt of your further email dated 6th March 2023 and thank you for same.

Under the HSE’s Your Service Your Say, the Management of Service User Feedback for Comments, Compliments and Complaints policy, the role of the Your Service Your Say Office is to forward feedback to the appropriate named service, who have responsibility for examination of your complaint and appropriate follow-up.

As such, with regard to your correspondence dated March 6th at 11:44am, which named three persons can you please advise the name/s of the services/hospitals that this feedback relates to. As HSE Your Service Your Say is a national office we do not hold information on where individual HSE staff members work.

On receipt of this information we will then forward your correspondence in line with the above-mentioned policy.

Kind regards,
Margaret

Margaret Mulhall
Staff Officer I Oifigeach Foirne

From: Nick Moloney <[email-masked]>
Sent: 06 March 2023 16:28
To: CeoToComplaints <[email-masked]>
Subject: Re: CEO REF: 07784

Hi Margaret,

If you have any problems with these please let me know and I will do my best to help you.

Kind regards,

Nick.

On Mon 6 Mar 2023 at 16:51, CeoToComplaints <[email-masked]<mailto:[email-masked]>> wrote:
Dear Mr. Moloney,

Further to your communication to the Office of the Chief Executive Officer, I would like to thank you for contacting his office on 6th March 2023.

In relation to your correspondence, can you please advise the name/s of the services/hospitals that your feedback relates to. In accordance with the HSE’s Your Service Your Say, the Management of Service User Feedback for Comments, Compliments and Complaints policy, your correspondence will then be forwarded to the appropriate named service for their examination and appropriate follow-up.

Kind regards,
Margaret

Margaret Mulhall
Staff Officer I Oifigeach Foirne

My kind regards,

Nick.

Need information and advice on COVID-19? Go to www.hse.ie/coronavirus<https://scanner.topsec.com/?d=2120&r=show&u=https%3A%2F%2Fwww.hse.ie%2Fcoronavirus&t=ceec0a7bd0b1f730294db0447d2a0c1ad2741351>

---

From: Nick Moloney <[email-masked]>
Date: Mon, 6 Mar 2023 17:27:51 +0100

Hi Margaret,

Kind regards,

Nick.

---

From: CeoToComplaints <[email-masked]>
Date: Mon, 6 Mar 2023 15:51:18 +0000

Dear Mr. Moloney,

Kind regards,
Margaret

Margaret Mulhall

My kind regards,

Nick.