Subject: Re: CEO REF 07784

From: Nick Moloney <[email-masked]>
Date: Thu, 6 Oct 2022 09:00:23 +0100

Good morning Jimmy,

Further to my email yesterday, there is only one reason why there would be any need to attempt to recover any information from a system, be that a complaint, feedback, comments or compliments and I refer to my email dated 29 September 2022.

Since then, you have attempted to place ownership with other departments within the HSE. However, from your policy it clearly states that:

• The Complaints Officer will, upon initial examination of the feedback, determine which process is appropriate.

And the process that followed is crystal clear.

From my complaint document that I have sent on numerous occasions at this stage, you will have noticed that I have already contacted the Consumer Affairs Office including other Departments within the HSE.

And with this in mind, I believe this thread has shown the failures in this process and I also believe it has now reached it’s natural conclusion.

Many thanks,

Nick.

> On 5 Oct 2022, at 17:20, Nick Moloney <[email-masked]> wrote:
> 
> Hi Jimmy,
> 
> Thank you for the email and information.
> 
> I do Not agree with “This feedback could not be actioned”.
> 
> I shall await to hear from HSE IT Services.
> 
> Kind regards,
> 
> Nick.
> 
> 
>> On 5 Oct 2022, at 15:34, CeoToComplaints <[email-masked]> wrote:
>> 
>> Dear Mr. Moloney,
>> 
>> I wish to acknowledge your further email received on the 29th September 2022 and thank you for same.
>> 
>> Having read your correspondence, I can advise that the role of the National Office for Your Service Your Say (YSYS) as outlined in the HSE’s Your Service Your Say, the Management of Service User Feedback for Comments, Compliments and Complaints policy is to forward feedback received including complaints to the appropriate Consumer Affairs Office, who will ensure that an individual’s concerns are examined appropriately. As detailed in previous correspondence, we have completed a thorough check of our databases and email logs and unfortunately we do not appear to have a record of receiving your feedback on the 26/1/2021 and therefore this feedback could not be actioned.
>> 
>> I can advise that we have contacted the HSE Information Technology (IT) Services to ask if it may be possible to recover feedback that you submitted on the 26/1/2021 or to track your original online submission. I can advise that HSE IT Services are currently looking to process this request.
>> 
>> I trust the above information is of assistance to you and we will contact you with an update in relation to the above request to IT Services as soon as an update on same is available.
>> 
>> Kind regards,
>> 
>> Jimmy
>> 
>> Jimmy Burke
>> Senior Executive Officer I Oifigeach Feidhmiúcháin Sinsearach Oifig Náisiúnta FnaSS – Do Sheirbhís, Do Thuairim, Teach Darach, Ascail na Teile, Páirc na Mílaoise, An Nás, Co. Chill Dara, W91 KDC2 HSE National Your Service Your Say Office, Oak House, Limetree Avenue, Millennium Park, Naas, Co Kildare, W91 KDC2
>> 045 880429  |  [email-masked]
>> 
>> -----Original Message-----
>> From: Nick Moloney <[email-masked]>
>> Sent: Thursday 29 September 2022 15:15
>> To: CeoToComplaints <[email-masked]>
>> Subject: Re: CEO REF 07784
>> 
>> Good afternoon Jimmy,
>> 
>> Thank you for your email and thank you for apologies me.
>> 
>> However, it is not necessary.
>> 
>> I appreciate your attempt to explain the failures within your policies but I suggest that “Possible” is a posh word of saying “What If”.
>> 
>> I do not believe in What If’s or Possibilities and by the same token, is it not possible that my complaint was just deleted.
>> 
>> Again, many thanks,
>> 
>> 
>> Nick.
>> 
>>> On 29 Sep 2022, at 09:19, CeoToComplaints <[email-masked]> wrote:
>>> 
>>> Dear Mr. Moloney,
>>> 
>>> I wish to acknowledge your further emails received on the 27th September 2022 and thank you for same.
>>> 
>>> From your correspondence, I note that you have included an automated response to the HSE Feedback Form dated 26th January 2021. Following a thorough check of the Your Service Your Say (YSYS) database and the YSYS email logs, unfortunately we do not appear to have a record of feedback sent by you on this date. We would like to sincerely apologise to you for this error. I can confirm that all the other correspondence, which you sent to YSYS was forwarded to the appropriate service for examination and follow up by the relevant personnel on your behalf in line with the HSE's Your Service Your Say, the Management of Service User Feedback for Comments, Compliments and Complaints policy.
>>> 
>>> It appears that due to a possible technical issue, your feedback was not received by YSYS on the 26th January 2021. Restoration of some information was impacted following the HSE cyber-attack in May 2021 and it is possible your correspondence may have been affected by this.
>>> 
>>> From the correspondence, which you sent yesterday the full text describing your feedback is not visible in the YSYS feedback form. Should you feel that your correspondence from the 26th January 2021 is relevant to your recent submissions to the HSE you may provide your feedback to Your Service Your Say by the following means:
>>> 
>>> *Email your feedback to [email-masked] *Complete the online YSYS
>>> feedback form
>>> https://scanner.topsec.com/?d=2120&r=show&u=https%3A%2F%2Fwww2.hse.ie%
>>> 2Fservices%2Fforms%2Fyour-service-your-say%2F&t=5d046e8c0d28a24e1f8048
>>> afd6979c1683f08b9e *Telephone us at 1890 424 555 9am-5pm Monday to
>>> Friday *Send a letter with details of your experience: HSE National
>>> Your Service Your Say Office, Oak House, Limetree Avenue, Millennium
>>> Park, Naas, Co Kildare, W91 KDC2
>>> 
>>> We would like to again sincerely apologise to you for the error in processing your complaint on the 26th January 2021 appropriately and we are very grateful for your feedback.
>>> 
>>> I trust the above information is of assistance to you and please do not hesitate to contact me if you may have any further questions.
>>> 
>>> Kind regards,
>>> 
>>> Jimmy
>>> 
>>> Jimmy Burke
>>> Senior Executive Officer I Oifigeach Feidhmiúcháin Sinsearach Oifig
>>> Náisiúnta FnaSS - Do Sheirbhís, Do Thuairim, Teach Darach, Ascail na
>>> Teile, Páirc na Mílaoise, An Nás, Co. Chill Dara, W91 KDC2 HSE
>>> National Your Service Your Say Office, Oak House, Limetree Avenue,
>>> Millennium Park, Naas, Co Kildare, W91 KDC2
>>> 045 880429  |  [email-masked]
>>> 
>>> ===========
>>> IMPORTANT
>>> ===========
>>> Information in this e-mail (including attachments) may be confidential. It is intended for receipt and consideration only by the intended recipient. If you are not the intended recipient, any use, dissemination, disclosure, publication or copying of information contained in this e-mail (including attachments) is strictly prohibited. Opinions expressed in this e-mail may be personal to the author and are not necessarily the opinions of the Health Service Executive. If this e-mail has been received by you in error, please notify the sender and then delete the email from your system.
>>> 
>>> 
>>> -----Original Message-----
>>> From: Nick Moloney <[email-masked]>
>>> Sent: Tuesday 27 September 2022 16:44
>>> To: CeoToComplaints <[email-masked]>
>>> Subject: Re: CEO REF 07784
>>> 
>>> Good afternoon Jimmy,
>>> 
>>> Please see attached file for your attention.
>>> 
>>> Kind regards,
>>> 
>>> Nick.
>>> 
>>> 
>>> 
>>> 
>>> Need information and advice on COVID-19? Go to
>>> https://scanner.topsec.com/?d=2120&r=show&u=www.hse.ie%2Fcoronavirus&t
>>> =6bc38652095e7bf78d1a82db8f54aa5ad359b1b5<https://scanner.topsec.com/?
>>> d=2120&r=show&u=https%3A%2F%2Fwww.hse.ie%2Fcoronavirus&t=ceec0a7bd0b1f
>>> 730294db0447d2a0c1ad2741351>
>>> 
>>> ________________________________
>>> "Tá an fhaisnéis sa ríomhphost seo (ceangaltáin san áireamh) faoi rún. Baineann sé leis an té ar seoladh chuige amháin agus tá sé ar intinn go bhfaighfidh siadsan amháin é agus gurb iadsan amháin a dhéanfaidh breithniú air. Más rud é nach tusa an duine ar leis é, tá cosc iomlán ar aon fhaisnéis atá ann, a úsáid, a chraobhscaoileadh, a scaipeadh, a nochtadh, a fhoilsiú, ná a chóipeáil . Seains gurb iad tuairimí pearsanta an údar atá san ríomhphost agus nach tuairimí FSS iad.
>>> 
>>> Má fuair tú an ríomhphost seo trí dhearmad, bheadh muid buíoch dá gcuirfeá in iúil don Deasc Seirbhísí ECT ar an nguthán ag +353 818 300300<tel:%2B353%20818%20300300> nó ar an ríomhphost chuig [email-masked]<mailto:[email-masked]> agus ansin glan an ríomhphost seo ded' chóras."
>>> 
>>> 
>>> 
>>> "Information in this email (including attachments) is confidential. It is intended for receipt and consideration only by the intended recipient. If you are not an addressee or intended recipient, any use, dissemination, distribution, disclosure, publication or copying of information contained in this email is strictly prohibited. Opinions expressed in this email may be personal to the author and are not necessarily the opinions of the HSE.
>>> 
>>> If this email has been received by you in error we would be grateful if you could immediately notify the ICT Service Desk by telephone at +353 818 300300<tel:%2B353%20818%20300300> or by email to [email-masked]<mailto:[email-masked]> and thereafter delete this e-mail from your system"
>>> 
>>> ________________________________
>>> 
>>> 
>> 
>> 
>> 
>> Need information and advice on COVID-19? Go to www.hse.ie/coronavirus<https://www.hse.ie/coronavirus>
>> 
>> ________________________________
>> "Tá an fhaisnéis sa ríomhphost seo (ceangaltáin san áireamh) faoi rún. Baineann sé leis an té ar seoladh chuige amháin agus tá sé ar intinn go bhfaighfidh siadsan amháin é agus gurb iadsan amháin a dhéanfaidh breithniú air. Más rud é nach tusa an duine ar leis é, tá cosc iomlán ar aon fhaisnéis atá ann, a úsáid, a chraobhscaoileadh, a scaipeadh, a nochtadh, a fhoilsiú, ná a chóipeáil . Seains gurb iad tuairimí pearsanta an údar atá san ríomhphost agus nach tuairimí FSS iad.
>> 
>> Má fuair tú an ríomhphost seo trí dhearmad, bheadh muid buíoch dá gcuirfeá in iúil don Deasc Seirbhísí ECT ar an nguthán ag +353 818 300300<tel:%2B353%20818%20300300> nó ar an ríomhphost chuig [email-masked]<mailto:[email-masked]> agus ansin glan an ríomhphost seo ded' chóras."
>> 
>> 
>> 
>> "Information in this email (including attachments) is confidential. It is intended for receipt and consideration only by the intended recipient. If you are not an addressee or intended recipient, any use, dissemination, distribution, disclosure, publication or copying of information contained in this email is strictly prohibited. Opinions expressed in this email may be personal to the author and are not necessarily the opinions of the HSE.
>> 
>> If this email has been received by you in error we would be grateful if you could immediately notify the ICT Service Desk by telephone at +353 818 300300<tel:%2B353%20818%20300300> or by email to [email-masked]<mailto:[email-masked]> and thereafter delete this e-mail from your system"
>> 
>> ________________________________
>

---

From: Nick Moloney <[email-masked]>
Date: Wed, 5 Oct 2022 17:20:37 +0100

Hi Jimmy,

Kind regards,

Nick.

---

From: CeoToComplaints <[email-masked]>
Date: Wed, 5 Oct 2022 14:34:56 +0000

Dear Mr. Moloney,

Kind regards,

Jimmy

Jimmy Burke

-----Original Message-----
From: Nick Moloney <[email-masked]>
Sent: Thursday 29 September 2022 15:15
To: CeoToComplaints <[email-masked]>
Subject: Re: CEO REF 07784

Good afternoon Jimmy,

Again, many thanks,

Nick.

---

From: Nick Moloney <[email-masked]>
Date: Thu, 29 Sep 2022 15:15:27 +0100

Good afternoon Jimmy,

Again, many thanks,

Nick.

> *Email your feedback to [email-masked]
> *Complete the online YSYS feedback form https://www2.hse.ie/services/forms/your-service-your-say/
> *Telephone us at 1890 424 555 9am-5pm Monday to Friday
> *Send a letter with details of your experience: HSE National Your Service Your Say Office, Oak House, Limetree Avenue, Millennium Park, Naas, Co Kildare, W91 KDC2
> 
> Senior Executive Officer I Oifigeach Feidhmiúcháin Sinsearach Oifig Náisiúnta FnaSS - Do Sheirbhís, Do Thuairim, Teach Darach, Ascail na Teile, Páirc na Mílaoise, An Nás, Co. Chill Dara, W91 KDC2 HSE National Your Service Your Say Office, Oak House, Limetree Avenue, Millennium Park, Naas, Co Kildare, W91 KDC2

---

From: CeoToComplaints <[email-masked]>
Date: Thu, 29 Sep 2022 08:19:00 +0000

Dear Mr. Moloney,

Kind regards,

Jimmy

Jimmy Burke

===========
IMPORTANT
===========

-----Original Message-----
From: Nick Moloney <[email-masked]>
Sent: Tuesday 27 September 2022 16:44
To: CeoToComplaints <[email-masked]>
Subject: Re: CEO REF 07784

Good afternoon Jimmy,

Kind regards,

Nick.

---

From: Nick Moloney <[email-masked]>
Date: Tue, 27 Sep 2022 19:01:47 +0100

Good evening Jimmy,

Apologies for the late email but I had to collect my niece and omitted the following file from my last email.

Kind regards,

Nick.

> On 27 Sep 2022, at 16:43, Nick Moloney <[email-masked]> wrote:
> 
> Good afternoon Jimmy,
> 
> <Your Service Your Say - HSE.ie.pdf>
> 
>> On 27 Sep 2022, at 16:20, CeoToComplaints <[email-masked]> wrote:
>> 
>> Dear Mr. Moloney,
>> 
>> I wish to acknowledge your further email received 23rd September 2022 and thank you for same.
>> 
>> Having read your correspondence, I can advise that the feedback you sent to Your Service Your Say (YSYS) on 21/02/2022 was forwarded to University Hospital Limerick on the 25/02/2022 in line with the HSE’s Your Service Your Say, the Management of Service User Feedback for Comments, Compliments and Complaints policy.
>> 
>> From your correspondence, you noted that the YSYS policy may not have been followed on the 26th January 2021. We have checked the YSYS database and unfortunately, we do not have a record of receiving feedback from you on this date. Can you please advise if you sent feedback to YSYS on this date?
>> 
>> I trust the above information is of assistance to your queries and please do not hesitate to contact me if you may have any further questions.
>> 
>> Kind regards,
>> 
>> Jimmy
>> 
>> Jimmy Burke
>> Senior Executive Officer I Oifigeach Feidhmiúcháin Sinsearach
>> Oifig Náisiúnta FnaSS – Do Sheirbhís, Do Thuairim, Teach Darach, Ascail na Teile, Páirc na Mílaoise, An Nás, Co. Chill Dara, W91 KDC2
>> HSE National Your Service Your Say Office, Oak House, Limetree Avenue, Millennium Park, Naas, Co Kildare, W91 KDC2
>> Sent: Friday 23 September 2022 15:16
>> Many thanks for your reply and the information contained within.
>> 
>> I understand your policy regarding complaints etc, however I don’t understand why this was not followed on the 26 January 2021 or on the the 21 February 2022.
>> 
>> With this said, I’m grateful that you have forwarded my complaint to UL Hospital and look forward to being able to close this nightmare of a chapter in my life.
>> 
>> Kind regards,
>> 
>> Nick.
>> 
>>> On 22 Sep 2022, at 17:27, CeoToComplaints <[email-masked]> wrote:
>>> 
>>> Dear Mr. Moloney,
>>> 
>>> Further to your communication to the Office of the Chief Executive Officer, I would like to thank you for contacting this office on the 20th September 2022.
>>> 
>>> I am very sorry to hear of the difficulties that you have experienced.
>>> 
>>> In accordance with the HSE’s Your Service Your Say, the Management of Service User Feedback for Comments, Compliments and Complaints policy, your complaint has been forwarded to the appropriate Consumer Affairs office who will ensure that your concerns are examined by University Hospital Limerick.
>>> 
>>> I trust the above information is of assistance to you and please do not hesitate to contact me if you may have any further queries.
>>> 
>>> Yours sincerely,
>>> 
>>> Jimmy Burke
>>> 
>>> Senior Executive Officer I Oifigeach Feidhmiúcháin Sinsearach
>>> 
>>> Oifig Náisiúnta FnaSS – Do Sheirbhís, Do Thuairim, Teach Darach,
>>> Ascail na Teile, Páirc na Mílaoise, An Nás, Co. Chill Dara, W91 KDC2
>>> HSE National Your Service Your Say Office, Oak House, Limetree Avenue,
>>> Sent: Tuesday 20 September 2022 14:31
>>> To: CEO ULHOSPITALS <[email-masked]>
>>> Cc: CEO Office <[email-masked]>; Bernard Gloster
>>> <[email-masked]>
>>> Subject: A Man that Refused to Die & A System that Delays, Denies &
>>> Hopes That you Die
>>> 
>>> Good afternoon Colette,
>>> 
>>> I wish to make a "formal complaint" with regards Professor Dominic Harmon, Dr John O’ Donnell and Dr Bruce O’ Donnell.
>>> 
>>> I have gone through the system to try and find some form of resolution but as of today there has been none forthcoming and no one willing to provide assistance.
>>> 
>>> Everything contained within the file attached can be verified.
>>> 
>>> I look forward to hearing from you.
>>> 
>>> Kind regards,
>>> 
>>> Nick.
>>> 
>>> 
>>> =6bc38652095e7bf78d1a82db8f54aa5ad359b1b5
>>> 
>>> Má fuair tú an ríomhphost seo trí dhearmad, bheadh muid buíoch dá gcuirfeá in iúil don Deasc Seirbhísí ECT ar an nguthán ag +353 818 300300 nó ar an ríomhphost chuig [email-masked] agus ansin glan an ríomhphost seo ded' chóras."
>>> 
>>> 
>>> If this email has been received by you in error we would be grateful if you could immediately notify the ICT Service Desk by telephone at +353 818 300300 or by email to [email-masked] and thereafter delete this e-mail from your system"
>>> 
>> 
>> 
>>

---

From: Nick Moloney <[email-masked]>
Date: Tue, 27 Sep 2022 16:43:37 +0100

Good afternoon Jimmy,

Kind regards,

Nick.

---

From: CeoToComplaints <[email-masked]>
Date: Tue, 27 Sep 2022 15:20:46 +0000

Dear Mr. Moloney,

Kind regards,

Jimmy

Jimmy Burke

===========
IMPORTANT
===========

-----Original Message-----
From: Nick Moloney <[email-masked]>
Sent: Friday 23 September 2022 15:16
To: CeoToComplaints <[email-masked]>
Subject: Re: CEO REF 07784

Good afternoon Jimmy,

Kind regards,

Nick.

---

From: Nick Moloney <[email-masked]>
Date: Fri, 23 Sep 2022 15:15:49 +0100

Good afternoon Jimmy,

Kind regards,

Nick.

> Cc: CEO Office <[email-masked]>; Bernard Gloster <[email-masked]>
> Subject: A Man that Refused to Die & A System that Delays, Denies & Hopes That you Die
> 
> Good afternoon Colette,
> 
> Need information and advice on COVID-19? Go to www.hse.ie/coronavirus
>

---

From: CeoToComplaints <[email-masked]>
Date: Thu, 22 Sep 2022 16:27:38 +0000

Dear Mr. Moloney,

In accordance with the HSE's Your Service Your Say, the Management of Service User Feedback for Comments, Compliments and Complaints policy, your complaint has been forwarded to the appropriate Consumer Affairs office who will ensure that your concerns are examined by University Hospital Limerick.

Yours sincerely,

Jimmy Burke

Oifig Náisiúnta FnaSS - Do Sheirbhís, Do Thuairim, Teach Darach, Ascail na Teile, Páirc na Mílaoise, An Nás, Co. Chill Dara, W91 KDC2
HSE National Your Service Your Say Office, Oak House, Limetree Avenue, Millennium Park, Naas, Co Kildare, W91 KDC2
045 880429  |  [email-masked]<mailto:[email-masked]>
===========
IMPORTANT
===========
Information in this e-mail (including attachments) may be confidential. It is intended for receipt and consideration only by the intended recipient. If you are not the intended recipient, any use, dissemination, disclosure, publication or copying of information contained in this e-mail (including attachments) is strictly prohibited. Opinions expressed in this e-mail may be personal to the author and are not necessarily the opinions of the Health Service Executive. If this e-mail has been received by you in error, please notify the sender and then delete the email from your system.

Good afternoon Colette,

I wish to make a "formal complaint" with regards Professor Dominic Harmon, Dr John O' Donnell and Dr Bruce O' Donnell.

Kind regards,

Nick.